working with my favorites: add a tag

I am trying to figure out how to add a tag to the my favorites option. I have searched everything in the main menu and cannot find it. It tells me how to delete a tag.


Can someone please help me? You probably think I started the weekend early.

Happy holidays everybody.

Thank you,

Jim
>figure out how to add a tag to the my favorites option.
Not sure that I understand your question. If you mean that you're trying to tag something in the favorites list, you can't. They're favorites so they've already been tagged.
Please let me know exactly what you're trying to do and I'll help!

Thanks, Ron:


I probably have it confused with how the configure VoicePower function works. However, I assume I can place tags within the folders on my favorites? Or can only tags be deleted from my favorites?

As always, thanks so much.

Jim
>However, I assume I can place tags within the folders on my favorites?
No. You can tag a folder to make it a favorite and then open the folder from the list of favorites. But, we haven't implemented a folder structure for the favorite list. (But, Show Web Favorites uses a folder structure.
>Or can only tags be deleted from my favorites?
Correct. Only tags can be deleted from the favorites.
I could call you next week to talk about this.
Thanks!

Thank you for getting back to me, Ron,


I am pretty confused. Maybe I can bug you some next week if you suggest. It says I can create a tag and I’m confused whether that means within my favorites or the configure VoicePower option which I use.

Much appreciated.

Enjoy your holiday.

Jim


[QUOTE=Trionalaw] Thank you for getting back to me, Ron,

I am pretty confused. Maybe I can bug you some next week if you suggest. It says I can create a tag and I'm confused whether that means within my favorites or the configure VoicePower option which I use.
[/QUOTE]


Jim,

I can understand your confusion, but it's actually quite simple.

First, using the "configure VoicePower" option takes multiple steps. You can reduce the number of steps by doing the following:


1. To find a document that you want to add to the my favorites folder, use the "show my documents" command and then either use the search box or locate the file that you want to tag and/or tag and bookmark by going through your folders until you locate it by number.


2. Then use the command "tag #" where #= the number of the file that you wish to tag. This will pull up the tag wizard. Enter a command name in the "Choose a phrase" text box that you wish to use as a command for calling up this file. Then say "bookmark and save". What this will do is place this file in your my favorites folder that you can access by saying "show my favorites" and then open by number as you did in the "show my documents" command.

3. Or, by virtue of having given it a command name and then saving it using the "bookmark and save" command, you can call it directly by using the following command:

Say "display tag [right, left, upper right, upper left, lower right, lower left, center, top, bottom]" and it will open that file and display it where you choose in the position options in brackets.

For example, supposing that you tagged and bookmarked a file with the "Choose a phrase" as "my letter". To open that particular document you would say "display tag my letter right". That particular document would open displayed on the right side of the screen (Desktop). Take a look at the tag wizard below.

If you have any questions, let me know.
Chucker2012-09-10 16:44:50

Thank you, Chucker:


The documents in my documents folder are the ones I want to tag. Can I open a folder directly and use the tag Wizard for it? Or do I have to go back to the configure VoicePower?

As always,

Much appreciated,

Jim

Jim,

Try the following:

1. Say "show my documents".
2. Locate the file that you want to tag.
3. When you find that file, note the associated number and simply say, as I've indicated above, tag <#>. You will get the dialog shown above. Give it a name that you can call it by in the "Choose a phrase" text box and then simply say "bookmark and save".
From that point forward you can either access that file by saying "show my favorites", or "display tag as I indicated above. There is no necessity whatsoever to go into configure VoicePowerâ„¢ (VoiceComputerâ„¢). All tagging and bookmarking is done through "show my documents", or via any of the list commands. Chucker2012-09-11 09:25:29

<p =“Msonormal”>Chucker:<o:p></o:p>

<p ="Msonormal"><o:p> </o:p></p>

<p ="Msonormal">I’m using this method to save my folders. However, when I
get to naming it in the bookmark menu, I have to dictate into the dictation
box.<o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p></p>

<p ="Msonormal">Plus, when I dictate into the message box on the forum,
dictation box comes up but what I dictate will not transfer. I actually have to
dictate into Word and then copy it into the VoiceComputer message box.<o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p></p>

<p ="Msonormal">Any ideas? This did not happen when I was using Windows 7 Professional
before I installed Windows 8 Professional. I did not have the problem with
Windows 8 Professional. However, I had to revert back to 7 because of problems
with some software.<o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p></p>

<p ="Msonormal">Thanks for your help,<o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p></p>

<p ="Msonormal">Jim<o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p></p>< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000">Chucker,< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000"><br>< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000">I am using this method to bookmark my folders. Interestingly, I cannot dictate into the VoiceComputer bookmark to name the folder. I get the dictation box. Why is that?< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000"><br>< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000">Also, when I dictate into the message box for this reply, I get the dictation box.< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000"><br>< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000">I know there is an answer but I sure can't find it.< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000"><br>< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000">Thanks so much,< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000"><br>< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000">< id="plugin0" ="application/x-dgnria" width="0" height="0" style=": ; : 1000">< name="tabId" value="58"></span>

Jim,

First, what browser are you using? If you're using Firefox or Chrome with DNS 12, have you enabled the RIA plug-in? If you haven't, it's no wonder that you have to use the Dictation box and, in addition, it's no wonder that you can't transfer text from it. Unless you absolutely need to use Firefox, try using IE 9. You shouldn't have any problems with IE 9 and the VoiceComputer forum. Otherwise, open your browser and enabled the RIA plug-in.

Second, in your VoiceComputer configuration, what VoiceComputer commands are enabled/disabled?. It's possible that part of the problem that you're having with the bookmarking may be your settings in that VoiceComputer configuration for VoiceComputer commands. Let me know. Try enabling all the commands except for the last two (i.e., Press and Hold Mouse Button Command & QuickBook Commands).
Chucker2012-11-07 15:25:34

Thanks for getting back to me Chucker:

With regard to the RIAA plug-in, it is enabled as to Dragon for Chrome. I still get the dictation box when I dictate into this message box. However, with Internet Explore I am able to dictate directly into it as I am doing now.

I downloaded some Apple RIA plug-in for Adobe. I assume that has nothing to do with my problem because after I downloaded it, I had to restart Chrome. It didn’t fix the dictation problem.

As far as my VoiceComputer configuration, I checked every command in the enabled/disabled except the last two. I still get the dictation box.

Thoughts?

As always, much appreciated,

Jim

Chucker:

I’ve given up trying to use the forum with Google Chrome. I switched it to Windows Explorer. Now I am dictating directly into the message box. Maybe in a month I will try again with Google Chrome.

Much appreciated.

Jim