Why doesn't Dragon shut down?

I have installed VC12-40 but notice that when I shut down VC I have to manually shut down Dragon, it is not closed by the VC shut down process. I see the splash screen saying ‘Please wait until Dragon has finished saving your user profile, then say Yes to complete the shutdown …’.


Even if I wait a couple of minutes Dragon has still not shut down so I shut it down manually and then close the splash screen to finish shutting down VC. I have tried using the No button on the splash screen but that did not result in Dragon shutting down after the user profile was saved.

Viv
</font><p ="Msonormal" style="margin: 1.5pt 2.25pt 0.75pt;"><span lang="EN" style='color: black; font-family: "Verdana","sans-serif"; font-size: 9pt; mso-fareast-font-family: "Times New Roman"; mso-bidi-font-family: "Times New Roman"; mso-ansi-: EN;'>During the first step of
the shutdown process we let Dragon save your user profile but Dragon is
not shut down at this point. VoiceComputer then displays a screen asking
whether you wish to shut down or let Dragon perform a maintenance save of your
user profile (if it recommends this).<o:p></o:p></span></p><font face="Times New Roman" size="3">

</font><p ="Msonormal" style="margin: 0.75pt 2.25pt;"><span lang="EN" style='color: black; font-family: "Verdana","sans-serif"; font-size: 9pt; mso-fareast-font-family: "Times New Roman"; mso-bidi-font-family: "Times New Roman"; mso-ansi-: EN;'> <o:p></o:p></span></p><font face="Times New Roman" size="3">

</font><p ="Msonormal" style="margin: 0.75pt 2.25pt;"><span lang="EN" style='color: black; font-family: "Verdana","sans-serif"; font-size: 9pt; mso-fareast-font-family: "Times New Roman"; mso-bidi-font-family: "Times New Roman"; mso-ansi-: EN;'>The default answer is
'Yes.'  If you select this, Dragon and VoiceComputer should
shutdown (and restart if that option was specified).<o:p></o:p></span></p><font face="Times New Roman" size="3">

</font><p ="Msonormal" style="margin: 0.75pt 2.25pt;"><span lang="EN" style='color: black; font-family: "Verdana","sans-serif"; font-size: 9pt; mso-fareast-font-family: "Times New Roman"; mso-bidi-font-family: "Times New Roman"; mso-ansi-: EN;'> <o:p></o:p></span></p><font face="Times New Roman" size="3">

</font><span lang="EN" style='color: black; font-family: "Verdana","sans-serif"; font-size: 9pt; mso-fareast-font-family: "Times New Roman"; mso-bidi-font-family: "Times New Roman"; mso-ansi-: EN; mso-fareast-: EN-US; mso-bidi-: AR-SA;'>To confirm, 'Yes' is not shutting down Dragon for you</span><div> </div><div> </div><div> </div><div> </div><div> </div><div> </div><div> </div>

Sorry Ron,


I have been a bit dozy. The shutdown process is working correctly, but my brain wasn’t. For some reason I expected Dragon to shut down after saving the user profile, but now I realise that I need to click the Yes button after the profile is saved in order to shut Dragon.

Viv

Viv,

We did this for a reason, that being that users who are paraplegic or quadriplegic, or who otherwise must work hands-free can shut down VoiceComputer and Dragon at the prompt that you’re seeing by turning on the microphone, if it’s not on, and saying “Yes” to complete the process of shutting down VoicePower and Dragon.

Unfortunately, with VoiceComputer 12.4.0 I have not had the perform maintenance dialog show up yet so that I can test the options the options.

Notice the last entry in the dialog above as regards shutting down if maintenance is to be performed. I need to have the perform maintenance dialog display before I can test this. However, I will let you know the specifics when maintenance is required.

Thanks Chuck,


Viv