VoiceComputer KO's dead key

The problem appeared about three months ago. My keyboard layout is for the Icelandic language. It has a dead key for vowels: á, é, í, ó, ú, and ý. So, I can type a or á, etc., IF THE DEAD KEY WORKS. It never did work right after start-up. Then, something like a half hour later the dead key would start working. Pretty irritating. I wonder if anyone in this group has wrestled with this issue.



All solutions I tried failed. No need to list those here. I finally resorted to other forums for ideas and got several suggestions. One of them worked, and I am sharing it here for good reason.



THE GOAL



Restore dead key’s full functioning from start-up



THE SOLUTION



I removed all start-up programs and did a series of restarts, adding each in turn one by one. Only one of them was causing the dead-key problem.That’s the good news.



The bad news is the culprit that KO’d the dead key. I should note that any time VoiceComputer starts, at start-up or later, it knocks out the dead key.



But the good news in the bad news is that the dead key is only dead for a half hour.



It is a very useful utility for me –- VoiceComputer. I did not name VoiceComputer in the other forums. But I am posting here because it would be wonderful not to cope with this.



Over to you developers. Maybe the fix is simple.



Meanwhile, I will use VoiceComputer differently – definitely not at startup.

> any time VoiceComputer starts, at start-up or later, it knocks out the dead key.



Please use VoiceComputer a few more times.



Note the times when it knocks out the dead key.



If possible, also note the times when the deadkey starts working again.



Then send me the log files:



VoiceComputer Log.txt

VP_ErrorLog.txt (if it exists)



in C:\ProgramData\VoiceTeach\VoiceComputer



and the Dragon log

type ‘Show Dragon Log’ in Windows search.





These files should help us isolate the problem.





Stay Well!

Here is a typical pattern from today (29 Mar)

VC opened at 13:03 DK dead.

checked at 14:30 DK on (VC still on, but not used)

I used VC intags at 15:30 DK dead



So, opening VC or using VC intags kills the DK.



The txt log files are going to as email attachments.

Hi Ron,



Thanks for your service on this one, but it’s my bad.



I don’t think this is a VoiceComputer problem.



As I mentioned in another reply today, I use Chromium Edge browser.

I just tested whether this was a problem when I used the Chrome browser.



It’s not.