VoiceComputer control center opens unexpectedly

I am having a problem with the command ‘dragto x at y on screen 2’ which, as well as doing what it is supposed to do, also opens the VoiceComputer control centre.

It is only recently that my computer has decided to do this. Any suggestions?

Viv

My setup is :-
Windows 8.1, 64 bit;
Asus SABERTOOTH Z97 MARK 1 Motherboard, BIOS version 1304, (the latest version);
Processor Intel i7-4770S @3.1 GHz;
Asus RAIDR Express PCIe SSD;
Asus GT630-SL-2GD3-L GPU;
Kingston Technology XMP Beast Series 32GB 2400MHz DDR3 Memory.

Speech Recognition Programs :-
Dragon 13 Premium;
VoiceComputer 13.02;
Vocola 2.8.1I+.

Viv,

Check your Dragon recognition history (i.e., view recognition history). The VC microphone is not sensitive to this. For those that seem to be having a problem here, it’s coming from the Dragon microphone, not the VC microphone. That is, the Dragon microphone and Dragon itself is sensitive to inadvertent interpretation of dictation as a command. It may or may not show up in the view recognition history, but be careful of dictating anything containing VoiceComputer as a word by itself because Dragon will open up the VoiceComputer Control Center simply because the icon on the desktop is “VoiceComputer”. Also, this can happen if you use the mouse drag commands (VoiceComputer) and you inadvertently crossed the VoiceComputer icon on the desktop when doing so. Again, this is a Dragon problem, not a VoiceComputer or a VC microphone issue.

Also, current version of VoiceComputer is 13.05, which has some fixes in it. Let me know if the link has expired for downloading VoiceComputer 13.05, and remember that you want the 64-bit version.Chucker2014-10-24 09:48:29

Chuck,

I have checked the recognition history and my dragto command has always been interpreted correctly, with no spurious entries in the history at the same time as when I have issued the dragto command. I will try your suggestion to upgrade to version 13.05 to see if that makes any difference, although I suspect not as it may well be down to this operating system which causes me a lot of problems, mostly unrelated to speech recognition.

Viv

Chuck,

Changing to version 13.05 worked for a week, but now it is happening again. I checked the recognition history and that shows that Dragon is interpreting my commands correctly. It is just a minor annoyance which I can work round so I will live with it.

Viv

>also opens the VoiceComputer control centre.


Not the VoiceComputer help screen, but the control center?

What does Dragon’s recognition history show? Just the command or a second command, like 'VoiceComputer’

Using Windows 8?

The VoiceComputer control center opens too easily. Hope to have time to work on this soon.


Ron,

That is correct, it opens the Control Centre and not the help screen. The recognition history shows exactly what I said, and nothing else.

Yes, Windows 8.1 is my operating system. Strange that there was no problem for about a week after upgrading to VC 13.05 and then Control Centre started opening. It is just a minor inconvenience so I can cope without tearing my hair out.

Viv

Viv,

One question for you.

Does this happen with the Dragon microphone off? If so, then we need to take a look at it. If not, then it’s Dragon that is spontaneously launching the VoiceComputer Control Center for whatever reason. The only thing that we can control is what happens when the Dragon microphone is off and this occurs. We can’t control Dragon misrecognizing something as a command and choosing the VoiceComputer Control Center.

Keep in mind that whether or not you’re using Dragon or the VC microphone, which is Windows speech recognition based, all speech recognition engines analyze what you say for commands first and dictation second. So something is spontaneously assuming that whatever you’re saying is a command and executing the closest thing that it can find, which in this case is the spawning of the VoiceComputer Control Center.

Nevertheless, as Ron points out in his post, we need to take a closer look at this because there is at least one user who is indicating to us that even though the Dragon microphone is off, normal conversation (i.e., phone or with another person) has somewhat of a tendency to spontaneously spawn the VoiceComputer Control Center.

Please understand that I’m not trying to say that you don’t have an issue here that we need to look at, I’m simply pointing out that it’s strange that whatever you’re saying or whatever you’re doing is treating it as a command, the result of which is opening the VoiceComputer Control Center.

PS, I don’t seem to be able to duplicate your problem, or the ones that a couple of others are experiencing on any one of my four systems, two of which are using Windows 8.1 and two of which are using Windows 7 (one 64-bit and one 32-bit). Only one of my Windows 8.1 is using Dragon 12.5, my Windows 7 32-bit is using DNS 13 Premium and my Windows 7 64-bit and Windows 8.1 64-bit systems are using DNS 13 Professional. Nevertheless, all are using VoiceComputer 13.05.Chucker2014-11-09 14:05:53

Chuck,

It does not happen when Dragon is off, or sleeping, only when I give the command to drag on the second monitor. I have not tried dragging on the first monitor. It is not a major concern, and I don’t use the drag command very often so if it keeps happening it will not matter a great deal.

Maybe it is just a problem with my particular hardware/software configuration.

Viv