VoiceComputer control center command failure

I use three headsets: 1) Sennheiser SD Pro 1, 2) Andrea WNC 1500 and 3) Audio-Technica ATH-COM1. The Sennheiser is my favorite.


The VoiceComputer control center command does nothing. I have close the VC microphone and reopened it. I am using version 13.56.1.

Attached is how I have the headsets set up for recording.

Any thoughts?

Thanks so much,

Jim

uploads/33/Screenshot_-_3_8_2015__5_27_41_PM.jpg

Trionalaw2015-03-08 15:34:53

I ran a repair of VoiceComputer. When I gave the command after the repair, the little hourglass came up next to the cursor which it did when the command worked. However, the command did not deploy. I then gave the command several times waiting five seconds between commands. Still nothing.


Thanks,

Jim

The VC Microphone is in Beta. If it doesn’t work for you. Please don’t use it.

It’s still going to be a while before we’ll have time to work on the new release of the VC Microphone.
Right now we’re trying to finish up a release with improvements to our Intags and to our Chrome extension.




Thanks, Ron,


I really like the intags and can’t wait until I can dictate into chrome rather than the dictation box.

All the best,

Jim

Jim,

Just keep in mind that dictating into any text window in chrome is a Dragon function and depends on the functionality of the Dragon Web Extension. InTags with the Chrome Extension only numbers items.


If you can’t dictate into a text window in Google Chrome with the Dragon Web extension enabled (i.e., the Full Text Control (Select-and-Say) indicator is not green), the no amount of changes to VoiceComputer and/or the Chrome Extension (InTag Chrome) is going to have any effect on Full Text Control (Select-and-Say). Again, that’s a purely Dragon function.


While I concur with Ron in that the VC microphone is still a work in progress (Beta), I did discover something that might be helpful in pinning down your problem. I left a message with your receptionist.Chucker2015-03-10 10:21:56

Thanks, Chucker,


I assume that others do have the Full Text Control (Select-and-Say) with Chrome?

If so, I am flummoxed with my lack of it.

Much appreciated,

Jim

Jim,


Sometimes Chrome/Dragon understands what I say and inserts the text into the place where I want to enter it, at other times it refuses to play, so it looks as if we have similar problems, although it works as it should more often than not.

I have found that restarting Chrome usually solves the problem.

Viv