VoiceComputer 2017 Launch Error

I'm experiencing a problem when launching VC 2017. I suspect it may have something to do with VC configuration setting the version of Dragon as 13 when the installed version is actually 15.

I tried to upload/attach a PDF document but can see no indication that it was successfully attached so have pasted the contents below, however the screenshot images don't appear to be displaying. I'll send the pdf by email.

Regards,
Roger

<p ="msonormal"=""><o:p> </o:p></p></div>

<edited><editID>HumanRog</editID><editDate>2017-03-18 11:04:10</editDate></edited>

I got the PDF file and sent you an email suggesting the following steps:


Make sure VoiceComputer is closed. (End the 'VP.exe" process).

Rename C:ProgramDataVoiceTeach

To C:ProgramDataVoiceTeach.bk!

run

C:Program Files (x86)VoiceTeachVoiceComputerscriptsConfigVC.exe

Then start VoiceComputer and let us know.

Roger,

The VoiceComputer forum does not support PDF files. If you're doing screen captures for uploading to and displaying in the VoiceComputer form, they have to be JPEG or PNG.

Also, follow Ron's instructions. You need help with this, let us know.

Keep in mind that you should never install a newer version of Dragon over top of an older version. You should always uninstall the older version 1st and then install the new version. The reason for this is that you can get left over registry entries that can cause VoiceComputer to miss recognize your version of Dragon that you're using.

If after following the appropriate instructions, VoiceComputer 2017 is still not recognizing DPI 15, let us know what version of VoiceComputer you're using. You can say "show VoiceComputer version". What you should see is 2.19.2.

When you say "configure VoiceComputer" and you open #5 to Configure your version of Dragon, is there an option for Dragon 15? I suspect that there is and if your version of Dragon is installed and configured correctly, VoiceComputer should pick it up correctly. Nevertheless, it is dependent on the version of VoiceComputer that you have installed. There was a point, I believe, where the version of VoiceComputer 2017 did not automatically recognize Dragon 15. I doubt that you have installed that earlier version, but just checking to be sure.

Ok, so the problem was caused by VoiceComputer configuring itself for Dragon 13 and trying to launch Dragon. Dragon failed to launch, as did VoiceComputer.


When uninstalling Dragon 13, prior to installing 15, I elected to retain some files when that option was offered during the uninstall. This resulted in the following folder remaining C:Program Files (x86)NuanceNaturallySpeaking13, which contained four subfolders, including ‘Program’.

Normally I would use Nuance’s remover tool for a clean uninstall but obviously didn’t get that far in this instance.

After deleting the …NaturallySpeaking13Program folder VoiceComputer launched normally, and launched Dragon 15, even though VoiceComputer was still configured for Dragon 13.

Rather than change the version of Dragon through “Configure VoiceComputer” I followed Ron’s procedure described above, just to see what would happen when running configvc.exe. The result was that this time VC correctly configured itself for Dragon 15.

Thanks for your quick response Ron. everything seems to be working normally now.