VoiceComputer 13.55 is now available

This release continues to improve our Intag technology, the new standard for simplicity and accessibility for speech computing.


Old serial numbers, prior to VoiceComputer 13.5, will not work with this release. If you’ve bought a product within the last year, you can contact us for a free serial number, otherwise you can buy an upgrade on our website.

The VoiceComputer data files are now placed in the ProgramData directory with this release.
(I deleted text about the installation that only affects corporate and government users. The release comes with a Quick Installation Procedures document.)

We have a beta of the Google extension available by request. We hope to have it on the Google store within a week or two. We’ll then improve our VC Microphone feature.




RonK2015-02-06 12:52:35

Ron,


I suspect you know the answer to this. I don’t have an “administrator” to install either Dragon or VoiceComputer. What do I do?

Much appreciated,

Jim

Just install as you’ve always done.

You have admin rights on your own computer.

First, I don’t see any hyperlinks. They certainly weren’t inserted by me.


Just email me for another serial number. (But, if you already received a serial number for VoiceComputer 13.5+, you don’t need another one.)

>Also can you explain what you mean by opening Dragon or VoiceComputer with my admin rights.

Disregard it. Everything remains the same for end-users. I removed the paragraph starting with ‘Dragon and VoiceComputer need to be installed’ because it only affects corporate and government users.


Thanks Ron, I thought the hyperlinks were probably not inserted at your end, so yet another unwanted program installed on my computer which I shall have to try and find and exterminate.


I will email you as I have not got a serial number for VoiceComputer 13.5.

Viv

Good afternoon,


This is a strange one. Downloaded 13.55. Extracted all the files to program 86 folder. However, the .exe file did not make it.

Any thoughts?

Enjoy your weekend,

Jim

Jim,

Am I correct in assuming that you’re referring to the Program Files (x86) folder? If so, that’s a formula for disaster. Create a folder on your hard drive name it whatever you like, but I prefer VC64_13. Then extract the files in the zip file to that folder. If you’re doing what I think you’re doing, the likelihood is that the setup executable (VC64_Setup.exe) is probably not located where you think it is. In addition, that can result in your files being extracted pell-mell all over the place. Extracting to the Program Files (x86) folder is not a good idea because that’s where your applications are installed. You can really screw up your system doing that.

To all,

When an individual end-user creates their first Windows user, the usual default is as “Administrator”. What Ron is referring to is the fact that corporate users often don’t have administrative rights. That is, their Windows users are either standard user or users with restricted rights as set up by their IT departments. In instances of corporate users under that condition, both Dragon and VoiceComputer must be installed with full administrative rights. However, if they don’t have full administrative rights under their normal login’s, then they need to go back to their standard login before opening and running Dragon and VoiceComputer.

As Ron points out, and users don’t need to worry about that because you generally have full administrative rights by default. If you need a clearer explanation, please let me know.
Chucker2015-02-14 22:57:53

Chucker,


Created a folder using the same name you do on my C Dr. Whatever I had problems at the other day is now up and running. However, it appears there is now 13.55-1. I’m downloading that as I dictate this. Can’t keep up with you all.

Hopefully, I will have it downloaded before I leave this evening. If not, gives me something to look forward to tomorrow morning.

All the best,

Jim

I saw the following error message but I’ve forgotten exactly when it was displayed, (probably when VoiceComputer was being opened as I saw the same message when I shut it down, but after doing a cold boot I successfully opened VoiceComputer again with no problems):-


Clicking on the trace back button showed this:-


One problem I found initially was that when I issued the command VoiceComputer Control Centre when the focus was in xplorer2 this text was inserted into the filter box at the top right of the screen, but this is not the case after my cold boot. However the Intags command still does not tag the tabs in Chrome, but it does in Firefox.

In the document ‘VoiceComputer quick reference.pdf’ there is a reference to ‘show Numbers’ in the section ‘use speech recognition now’. When I issued the command ‘show computer control’ in this document all that happened was that the document scrolled to the last page. In the section on the microphone there are two pictures of an icon, but I have no idea where it is located.

In the document ‘VoiceComputer Release Note’ in the section labelled 15 which comes after the one labelled 16 there is the text in the third line ‘turned in Vista and Windows 7’, should this be ‘turned on…’ or ‘turned off…’? The section numbered 19 is somewhat confusing as it refers to mouse less browsing in Mozilla Firefox, but says to use the Chrome extension. Does this mean to use Google Chrome, or is there a Chrome extension to be used in Firefox, which seems unlikely to me?

On the page chrome-extension://xxxxx/html/help.html in the section on ‘connected to Chrome’ the first line says ‘this is indicated by a yellow button in the upper left corner…’, but of course the button is in the upper right corner.

<span style='line-height: 115%; font-family: "Calibri","sans-serif"; font-size: 11pt; mso-ascii-theme-font: minor-latin; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-hansi-theme-font: minor-latin; mso-bidi-font-family: "Times New Roman"; mso-bidi-theme-font: minor-bidi; mso-ansi-: EN-GB; mso-fareast-: EN-US; mso-bidi-: AR-SA;'>In a previous version of VoiceComputer, I think
it might have been version 13.53, it was possible to tag the tabs in chrome by
issuing the Intags command, but this no longer happens.  Was this because I still had the extension for
the old Show Numbers command, or because the Chrome extension is still in beta,
or is it because of the error messages I received, as shown in the images
attached to this post? </span></p><p ="msonormal"=""><span style='line-height: 115%; font-family: "Calibri","sans-serif"; font-size: 11pt; mso-ascii-theme-font: minor-latin; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-hansi-theme-font: minor-latin; mso-bidi-font-family: "Times New Roman"; mso-bidi-theme-font: minor-bidi; mso-ansi-: EN-GB; mso-fareast-: EN-US; mso-bidi-: AR-SA;'><br></span></p><p ="msonormal"=""><span style='line-height: 115%; font-family: "Calibri","sans-serif"; font-size: 11pt; mso-ascii-theme-font: minor-latin; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-hansi-theme-font: minor-latin; mso-bidi-font-family: "Times New Roman"; mso-bidi-theme-font: minor-bidi; mso-ansi-: EN-GB; mso-fareast-: EN-US; mso-bidi-: AR-SA;'>I have only just started using the new version but I'm very happy so far.</span></p><p ="msonormal"=""><span style='line-height: 115%; font-family: "Calibri","sans-serif"; font-size: 11pt; mso-ascii-theme-font: minor-latin; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-hansi-theme-font: minor-latin; mso-bidi-font-family: "Times New Roman"; mso-bidi-theme-font: minor-bidi; mso-ansi-: EN-GB; mso-fareast-: EN-US; mso-bidi-: AR-SA;'><br></span></p><p ="msonormal"=""><span style='line-height: 115%; font-family: "Calibri","sans-serif"; font-size: 11pt; mso-ascii-theme-font: minor-latin; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-hansi-theme-font: minor-latin; mso-bidi-font-family: "Times New Roman"; mso-bidi-theme-font: minor-bidi; mso-ansi-: EN-GB; mso-fareast-: EN-US; mso-bidi-: AR-SA;'>Viv </span></p><p ="msonormal"=""><span style='line-height: 115%; font-family: "Calibri","sans-serif"; font-size: 11pt; mso-ascii-theme-font: minor-latin; mso-fareast-font-family: Calibri; mso-fareast-theme-font: minor-latin; mso-hansi-theme-font: minor-latin; mso-bidi-font-family: "Times New Roman"; mso-bidi-theme-font: minor-bidi; mso-ansi-: EN-GB; mso-fareast-: EN-US; mso-bidi-: AR-SA;'>PS, I see that there is a new Intag icon showing an orange square with a keyboard symbol and when I hover the mouse over it the message 'Intag Chrome Active - Keyboard Input Locked'.  What does this mean?</span></p></div>


< width="1" height="1" id="plugin0" ="application/x-dgnria" style=": ; : 1000;">< name="tabId" value="61E9B20D-7A0F-414D-A472-25A2CC4B005B"><edited><editID>RonK</editID><editDate>2015-02-10 18:19:38</editDate></edited>

Viv,

I just wanted to give you some quick feedback. However, we have noted your responses in your post and I’m taking the good look at these. Will give you some more feedback later. Regardless, consider the following:

1. Send us your VP_ErrorLog.txt to info@voicecomputer.com

2. The most likely cause of the error is because of the switch from My Documents/Documents (depending upon your version of Windows) to ProgramData relative to where we are now storing your VoiceComputer folder. This is most likely why a cold boot fixed the initial error/problem. I’ve seen this once on my Windows 8.1 system, but, as you note, it doesn’t occur after a Cold boot. Regardless, will know more when we receive your error log. It appears that on occasion under some conditions and on some systems access to the VoiceTeach folder in ProgramData results in an access denied issue.
3. If you have Dragon open with VoiceComputer and You’re using the Dragon microphone, VoiceComputer Control Center will open on that command, but we recommend that you simply say “open VoiceComputer” if the Dragon microphone is turned on. Use the “VoiceComputer Control Center” only if the Dragon microphone is off.
4. The current Chrome extension that works with the current version of VoiceComputer is labeled <span style=‘font: 500 14pxormal ormal “Segoe UI”, Tahoma, sans-serif; text-indent: 0px; letter-spacing: normal; word-spacing: 0px; white-space: normal; font-size-adjust: none; font-stretch: normal; -webkit-padding-end: 20px; -webkit-text-stroke-width: 0px; text-trans: none;’ =“extension-title”="">Intag Chrome<span =“apple-converted-space”=""> <span style=‘font: 13pxormal ormal “Segoe UI”, Tahoma, sans-serif; text-indent: 0px; letter-spacing: normal; word-spacing: 0px; white-space: normal; font-size-adjust: none; font-stretch: normal; -webkit-padding-end: 7px; -webkit-text-stroke-width: 0px; text-trans: none;’ =“extension-version”="">0.6.21. If you have the old “Numbers Engine” Chrome extension, that will not work and may conflict if you don’t remove it. If Ron provided you with the new one, only one can exist and you must remove the old one. Regardless, the command for numbering the menu bar is “InTag menu”. The other InTag commands work in the body of a webpage. Only the “InTag menu” numbers the tabs etc. In Firefox, only the menu bar is numbered.
<span style=‘font: 13pxormal ormal “Segoe UI”, Tahoma, sans-serif; text-indent: 0px; letter-spacing: normal; word-spacing: 0px; white-space: normal; font-size-adjust: none; font-stretch: normal; -webkit-padding-end: 7px; -webkit-text-stroke-width: 0px; text-trans: none;’ =“extension-version”="">
<span style=‘font: 13pxormal ormal “Segoe UI”, Tahoma, sans-serif; text-indent: 0px; letter-spacing: normal; word-spacing: 0px; white-space: normal; font-size-adjust: none; font-stretch: normal; -webkit-padding-end: 7px; -webkit-text-stroke-width: 0px; text-trans: none;’ =“extension-version”="">5. The ‘Intag Chrome Active - Keyboard Input Locked’ simply means that you can’t use the keyboard controls. Ignore it. Likely what is that that prompt is being displayed by the old version of the chrome extension (i.e., Numbers Engine vs. InTag Chrome).
<span style=‘font: 13pxormal ormal “Segoe UI”, Tahoma, sans-serif; text-indent: 0px; letter-spacing: normal; word-spacing: 0px; white-space: normal; font-size-adjust: none; font-stretch: normal; -webkit-padding-end: 7px; -webkit-text-stroke-width: 0px; text-trans: none;’ =“extension-version”="">
<span style=‘font: 13pxormal ormal “Segoe UI”, Tahoma, sans-serif; text-indent: 0px; letter-spacing: normal; word-spacing: 0px; white-space: normal; font-size-adjust: none; font-stretch: normal; -webkit-padding-end: 7px; -webkit-text-stroke-width: 0px; text-trans: none;’ =“extension-version”="">6. I agree that the reference to the Chrome extension relative to Mouseless browsing is confusing. There is no extension for Firefox. If you need to access web links, radio buttons, checkboxes, or text boxes, the Dragon Web extension allows you to use the Dragon numbering commands (i.e., click text link, click link, click radio buttons, click checkbox, etc.).

More later.

I get the same error message as Viv when I try to use a VoiceComputer Control Center command like “Restart Speech.” The traceback is slightly different.


Fred

Fred,

Does it persist after you do a cold boot (i.e., complete shutdown/power off) and power on?

If so, send us the VoiceComputer error log.

Yes, if I do a cold boot, bring up VC and then try, for example, “restart speech,” the error message appears again.


Can you direct me to the location of the error log? I’ve spent a few minutes looking for it but do not readily see it.

Fred,

C:ProgramDataVoiceTeachVoiceComputerVP_ErrorLog.txt

Chuck, I see a “VoiceComputer Log.txt” at that location, but not a VP_ErrorLog.txt. Is the former the correct file?

"VoiceComputer Log.txt" is the file we need.


The File Rename error seems to occur when you change Dragon users.

I have a fix for the problem. I'm still testing but hope to have quick update by tomorrow afternoon. (Won't require an uninstall.)

In the meanwhile,
With an admin account, go to: C:ProgramData

and right click on the VoiceTeach directory

select permissions > Sharing > Share> Everyone (on the drop down list.)

Select share.

Let me know if this fixes the problem for you!

Ron, the permission change appears to have fixed the problem. When I issue the “Restart Speech” command from the VoiceComputer Control Center, the error message does not appear, and VC and Dragon close and reopen successfully.