voice shortcuts on the fritz again

for a couple of days my voice shortcuts work just fine. Now when I deploy them, the location of the folder is simply written on a blank Word document. The location is: “Triona” .


I have this same location with two different folder names: “Triona” and “dictation” . I don’t think that is the problem as it worked recently.

I have used both commands: “look in” and “look in my” then the name and the word “folder.”

By the way, if I don’t have Word open, when I give the command, it highlights what is on the desktop and then open the start menu and places the cursor in the window that says look in folder or file and then stops. Do you have to have Word open with these commands to work?

Sorry to be so demanding, persistent, annoying or whatever.

Thanks,

Jim

Jim,

<p>First, you shouldn't have to have Microsoft Word open to execute one of the shortcuts<font face="Arial">. Executing one of the VoicePower shortcut should open Microsoft Word and then the Open/Save dialog.</font></p><font face="Arial">

</font><p>However, occasionally you can lose your link to VoicePower (Dragon/VoicePower<font face="Arial">). In that case, simply open the VoicePower Startup/Shut down utility and say Restart Dragon or click on the Restart Dragon option. Generally, that will fix any problems in the two applications working with each other properly.</font></p><font face="Arial"></font>