Voice computer is on But can't close it

Voicecomputer is working because the end tags are showing up. The configure voice computer command worked. So did the show main menu.However, I can’t find the program icon to place it in the taskbar. The open and close commands for the program do nothing.

Thanks for any help.

Jim Triona

There are several ways to close VoiceComputer/Dragon

  1. Turn on Dragon microphone and say, “Open VoiceComputer”
    This opens the VC control center. Select, “Shutdown Speech”
  2. We install a VC icon on the desktop. (Maybe you deleted it.) If you see it, double click on it and then shutdown speech.
  3. When VoiceComputer is active, it places a VC icon on the system tray. Right-click on the icon and select ‘Close VoiceComputer’ and then ‘Shutdown Speech’.

Thanks for getting back to me so quickly, Ron,

Dragon is up and running. My microphone is working. However when I give the command "Open
VoiceComputer,"I did “Please say that again.”

The college girlfriend who is the head of a huge national coven is still maintaining the hex.

As always, much appreciated,

Jim

Understood.
Try the third option.

You can also just Shut down your computer with Dragon and VoiceComputer running.

And finally, uninstall and reinstall VoiceComputer. This will put the VC icon back on your desktop.

Ron,

Maybe this is the reason. I had to replace my laptop. I downloaded the entire Voriceteach To a thumb drive… Voice teach shows up on my task manager.It also shows up in the Program Files (x86). However, it does not show up in the Control Panel’s programs.

When I double-click the VP.exe file In the VoiceComputer file in the Program Files(x86), A menu pops up that state “Another instance of VoiceComputer found.” The VoiceComputer icon is not in the taskbar.

Any other thoughts? I really miss the program.

Thank you.

Jim

Ron,

I just tried opening VP.exe from the thumb drive. It got me to where it had to be opened by the administrator. According to my Microsoft account I am the administrator.I’m going to Google and see how to open the file as the administrator.

Maybe that solves the problem.

Thanks again,

Jim

Nice try, but what you’ve tried won’t work.

I sent you another link to the download of VoiceComputer.
First, delete the VoiceComputer files that you copied to the Program Files directory.
Second, install VoiceComputer from the download.