Voice computer could not complete mouse action

For the past 4 or 5 days, I’ve been getting the message “voice
computer could not complete mouse action” very frequently. It has happened in 3
programs thus far – Google Chrome, Mozilla Firefox, and Microsoft Word.<p =“Msonormal”><o:p></o:p>

<p ="Msonormal"><o:p> </o:p>I’m not using the VC microphone if that makes a difference.</p><p ="Msonormal"><o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p><span style="font-family: Calibri, sans-serif; font-size: 11pt;">Thoughts?</span></p>

Please email the VoiceComputer log.txt file. It’s located in


C:ProgramDataVoiceTeachVoiceComputer

Matt,


This doesn’t sound like a Voice Computer problem to me.
Is some other application stealing focus from chrome or any other programs?
Because the only time I have this error message is when the focus is not on the active program.

Rob

Ron,

I concur with Rob. I've seen this myself, but refreshing InTags or the Chrome InTags, or making sure that the application has focus allows me to say the mouse commands again and they work fine.

Once in a while I have this problem with InTags. I issue a command and receive this error message. When I look at the log file, I notice that VoiceComputer is trying to recognize an Overlay command, even though the overlays are not open, thus causing the error message.


Since the problem is so infrequent, it’s difficult to figure out exactly what’s causing it. But, I am keeping my eyes open.

Most of Matt’s problems seem to be in Google Chrome. He says that he mostly uses Gmail or some other G suite program.

I haven’t seen this, but I’ll keep testing. In the meanwhile, Matt, keep confirming that Chrome has focus.



> For the past 4 or 5 days


Anything change?

Disable the Dragon extension for Chrome and let me know if that helps.

Sorry I didn’t get back to you sooner. For some reason I’m
not receiving notifications when responses are posted to my post.<p =“Msonormal”><o:p></o:p>

<p ="Msonormal"><o:p> </o:p></p>

<p ="Msonormal">I tried disconnecting the Dragon plug-in from Chrome. I also
tried making sure that the window was “in focus” every time. Neither made a
difference. I also tried changing the text in the file you recommended I change
your email back channel. That didn’t make a difference either.<o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p></p>

<p ="Msonormal">I’m trying to think if there’s anything I’ve installed that
might draw the focus away from Google Chrome, Microsoft Word, or anything else
I’m using. I did install “Microsoft Intune” about a week and ½ ago at the
request of my employer. I’m not sure what it does, but that’s the only thing I
can think of. Also, I installed Dropbox and that’s running in the background.<o:p></o:p></p>

<p ="Msonormal"><o:p> </o:p></p>

For some reason I’m not receiving notifications when responses are posted to my post.


Long story. The forum currently has an incorrect url. This will be fixed last week according to my web guy.

Have never seen this but need to get to the bottom of it.

First, change the value of the auto reopen delay to AUTO REOPEN DELAY=800 in the settings.ini file located in the C:ProgramDataVoiceTeachVoiceComputer directory.

Restart Speech after you make the change and turn off the Dragon extension.

Let us know!

RonK2016-12-14 11:24:08

I’ve done it, but it hasn’t changed anything.

Disable all Chrome extensions, except for the VC Chrome Extension.

Close and reopen Chrome.



I did that, but the problem still occurs. :frowning:

Email me another log file.

Strange that this is only showing up on one computer.

Every other time that we've had something like this, the culprit has always been the computer, not the software. But, will ask our programmer to create a test version that would isolate the problem.

Could you first try uninstalling / reinstalling Chrome and then VoiceComputer.? Or, maybe install VoiceComputer and the extension on another computer in your office?




That also didn’t make a difference. :frowning:

Matt,


I emailed you a link to a test version of VoiceComputer. Please uninstall VoiceComputer and install this test version. Use Chrome for a while and send me the VoiceComputer log file.

Thanks!

I thought I posted a while ago, but it doesn’t seem to be here. I followed this last recommendation, but it didn’t do the trick. Thanks for your back channel email – I will install VC debug and let you know what happens.


Creating a new user profile solved the problem...

First thing to do when troubleshooting: Create a new user profile.