VC64_13 not install completely

the upgrade to VC64_13 went smoothly on my laptop, but not on the desktop.



- i tried to uninstall previous versions and got the msg that ‘log’ file not found

- then i tried to install the new version anyway and got ‘key not valid for use in specified state’



so now i’m stuck.

what do i do now?

thanks

Laurel,

Every application stores and uninstall log in a temporary folder on your computer. If that log isn’t present or accessible, usually because it’s either been deleted or corrupted, then those applications will not uninstall. That’s why you’re getting the error message on your desktop.

If the previous version is still installed on your system (i.e., you can check it by going to the Windows Control Panel | Programs and Features | VoiceComputer (32-bit) or VoiceComputer 64-bit (64-bit version), and you still have the original copy of that version downloaded on your system, go to the VC Setup executable for that version and double-click on it. If it detects VoiceComputer on your system it will pull up the uninstall shield wizard with Modify, Repair, or Remove. Just select Remove and run it. That will uninstall the previous version.

If that complete successfully, then try installing the new version.

Let us know if that solves your problem. Otherwise, will take it to the next level.Chucker2014-10-02 07:25:20

i uninstalled earlier version finally.

but VC64_13 got only part way thr set up and gave me error msg: Key not valid for use in specified state

and then booted me out of set up.

next step?
lrf
<p =“Msonormal”><o:p></o:p>

Laurel,

Next step:

  1. What version of Dragon are you using?

  2. Close all applications, including Dragon if it’s loaded.

  3. Do a cold boot (i.e., not a restart, do a complete shutdown) let it sit for a couple of minutes and then restart your system.

  4. With no applications loaded (i.e., that means nothing loaded) try reinstalling VoiceComputer.

If you are still getting the same error, let me know.

This error has to do with your Windows configuration. If you can find a copy of your VoiceComputer Log.txt that is relatively recent, email me and attach it to chuck@voiceteach.com. We’ve seen this once before, but I have to go through my notes to refresh my memory on the cause and the solution.Chucker2014-10-03 14:47:26

Hi Lunis,
Still got the problem. Now what?

Laurel,

Try going to the following location in the VoiceComputer setup files:

ISSetupPrerequisites{439BD42A-2F5B-44c8-9FF2-BEB31BC34E63}

Double-click on NDP451-KB2858728-x86-x64-AllOS-ENU.exe and let it run.

See if that fixes your problem.

i ran that and it said something was repaired.
i assume that i now run setup again, because it wasn’t installed.

note also - although i uninstalled vc12, i just noticed that i still have old VC files in the voiceTeach folder in program files (x86)…should i just delete those? VC is not showing up anymore in the program listings.


would this be easier to do by phone? i can email my cell…or you can get my office number at the bottom of all my emails.
lrf

Laurel,

What files are showing up in the VoiceTeach folder? If you can list them, I can tell you which ones you need to keep and which ones you can delete. Likelihood is that you can delete all of them, including the folder, but let’s play it safe.

If you continue to have a problem installing, we can go online so that I can look at your setup and watch what you’re doing and what happens, but let’s see what happens first because we need to pin it down and if we do too many things at once, you won’t get a good handle on what caused the problem initially.

most of the files are guides and general info.
the old setup.exe file from last year.

and a VC folder with vpconfiglocation.txt

lrf

Laurel,

You can safely delete the entire VoiceTeach folder and then try reinstalling 13.05.

Let me know if you have any other problems.

unfortunately, i get the same ‘key not valid’ error.
next…
lrf

Laurel,

Did you reboot your system before trying to install it again?

Try doing a cold boot (i.e., turn your system completely off and let it sit for a minute or two and then turn it back on and try again.

If you’re still having a problem, give me a call and will go online and take a look at it.

hi Chuck,
i sent a note on Friday but it didn’t look like it made it to the Forum.
I still have the problem so we need to talk, etc.

i don’t see your phone # in emails or the website…so maybe you could call me to set something up?? It is in all my emails.

thanks,
lrf

Laurel,

I responded to your emails.