VC micro phone

I cannot get the VC microphone to open voice computer on My Desktop. I have a feeling that it has something to do with the path to open up the program (?). Can you recommend anything for me? The microphone works just fine on my laptop.

Bill,

First, when you boot up your system is the VC microphone icon in the system tray (systray)?

Second, if it is, and before launching Dragon, what happens if you say “VoiceComputer controls” (remembering that it’s controls-plural not control-singular).

Third, if it isn’t, click on the VC microphone icon on the desktop (shortcut). This will put it in the system tray (systray) and then try again using the above command.

VoiceComputer knows where everything is based on your installation because it prompts you as to where your VoiceComputer folder is located. If you accept the default, it knows that. If you change the default location, then VoiceComputer knows where you stored that folder. That is, wherever VoiceComputer is installed shouldn’t make any difference.

Regardless of any of the above, the real test is can you open the VoiceComputer Startup/Shutdown utility using the appropriate commands without having Dragon loaded. If you can, are you having a problem with turning the microphone on and off. Remember, “microphone off” is a Dragon command. For the VC microphone you can say, “microphone on”, “toggle microphone” or “microphone toggle”. The latter isn’t listed in the commands but does work. On my Windows 7 32-bit test machine, the only one that works for me is “microphone toggle”.

Let me know if you’re still having problems.

uploads/33/VoiceComputer_Log.txtChucker:


I too cannot open VoiceComputer with the VC microphone. I double checked everything in configure voice computer but no go. I thought you might want the voice computer log so I’m attaching it as well.

I hope you’re enjoying your holiday.

All the best,

Jim

Trionalaw2014-08-30 14:10:39

I thought that the command was ‘VoiceComputer control centre’, which is what I use, successfully.

Viv

Thank you so much, Viv,


I think it was the Great Thespian that Declared on Saturday Night Live:"Yeah, that’s the ticket!"

Your command worked.

Enjoy the rest of the holiday.

Jim

Jim,

I’m glad that worked. I had to do some research to find out which holiday you were referring to. It seems quite amusing that you have a public holiday called ‘Labour Day’ when most of the population will be doing anything apart from labouring for money. As you can guess from the spelling I am in the UK and not the US, but as I am retired every day is a holiday.

Viv

Viv,

You're quite correct. However, I am at work! I do take Thanksgiving and Christmas day off. I even work on Halloween (probably a holiday you all don't celebrate) even though it is my only son's birthday. Attached below is a picture of him when he bought a motorcycle behind my back.

My middle daughter spent most of the summer studying in London. She finished at the end of the second week of July so my wife and youngest daughter went to London for one week. They want to Spain for a second week where my wife's sister did a home exchange. She lives in Lake Como.

Notice that moi (one of the few non-English words I know) was not included in the above. Someone had to work so others can gallivant around the globe. The teaching is never look back or regret. I never learned that. I still regret that in college I could've spent a month in London with the requirement I write a 10 page paper about something British. The entire cost including airfare was $400.

I hope your retirement is all that you hoped it would be. I just hope I will have some of my hair once I join you. So far, not to worry. It seems that my age all I can grow is my hair and skin tags.

All the best,

Jim
uploads/33/motorcycle_boy3.jpg


Oopps, I forgot Newman was my avatar.
<edited><editID>Trionalaw</editID><editDate>2014-09-01 08:27:27</editDate></edited>
I too am totally unable to get VC microphone to work. It is in the system tray and set to start with the system. I rebooted my computer just to prove that and it does work. Problem is, there's no indicator to tell me whether the microphone is on or off. So saying microphone on does nothing, repeating it within four seconds does nothing, and neither microphone toggle nor toggle microphone seems to do anything.

I've tried to open VoiceComputer which is the name of the icon on my desktop, VoiceComputer controls which was Chucker's suggestion to Bill, and VoiceComputer control center as suggested by K0065126. Nothing works. I've done this multiple times after repeating the microphone commands, duplicating the commands within the 4 second window when the first try didn't work. I've repeated this exercise over and over for nearly an hour, but I feel like I'm just spinning my wheels when there is no visual indicator that the microphone is even on. It would be a great help if the icon could change color, or something, to let users know the status. Perhaps red or off and blue for on.

I know my microphone works because I am dictating this, but I also opened Microsoft speech and dictated the three microphone commands into notepad and they were all recognized without error.

One other thing that I've noticed that may or may not be related, is that when I manually open voice computer it will start Dragon then shut down. I have to restart voice computer after Dragon is running for it to work. I am running VC 13 64-bit on Windows 8.1.

Jim,

I did not suggest renaming the VoiceComputer icon on your desktop to ‘VoiceComputer control centre’, just that that is the command which should open the control centre to allow you to restart speech, shut it down or shut down your computer. My icon on my desktop is ‘VC microphone’, but if I give the command ‘VoiceComputer control centre’ then this opens up the control centre for me.

As the command is supposed to be a command to Windows Speech Recognition, (WSR), to open VC then maybe the problem is with WSR. Sorry you are having this problem, and that I cannot offer any suggestions to solve the problem.

Viv


We plan to work on the microphone feature later this week. Will send you a beta of the next release and work to resolve your issues.

I wasn’t renaming the icon, just trying all the different iterations of the command to get it to work. Hopefully the next version will fix the problem. I really don’t like talking to the computer. but my carpal tunnel is telling me I have to. I’ve been computing since the 1970s and it is just so much easier to let my fingers do the walking. I have to laugh because I don’t think the current generation knows what yellow pages are, and certainly wouldn’t make the connection from the early yellow pages ad. LOL

Thanks, Ron. By the way, I like the new numbers system. Haven’t tried the new super numbers yet, but I’ll get there.