VC Dragon error

Ron/Chuck,

On my current Windows 10 installation I have VC in the startup folder.
What happens is that VC tries to load Dragon 15 and Dragon displays a small rectangle without any text.
I cannot close that little window. VC won't load any further. And I can only use Dragon.

Previously I got an elevation error. I am logged in as administrator.

I attached a screenshot.

Any ideas?



uploads/871/Dragon_error_on_boot_up.jpg

If you don’t have VC 2.15, please upgrade and try again.


If you have 2.15, email me the VoiceComputer Log.txt and a second Error log, if there is one.

Both these files are in
C:ProgramDataVoiceTeachVoiceComputer

Rob,

This is one of those doctor/patient issues:

Patient: It hurts when I do this.
Doctor: Then don't do that.

If you're not going to use the VoiceComputer microphone, which allows you to start VoiceComputer and Dragon by simply saying "control center pause control center" or "VoiceComputer pause VoiceComputer", even if Dragon isn't loaded, like SpeechStart+â„¢ but easier to use, then don't put the VoiceComputer shortcut in the Startup folder. Just put the Dragon shortcut in there with the user profile that you want to launch. The VC microphone does this all for you automatically hands-free on boot up, except for the first time when launching VoiceComputer.

The reason you don't want to do this is because when Dragon loads it loads certain files that cannot be run in elevated mode. The screen capture that you attached may be blank, but is still an elevated mode error. If you try to launch VoiceComputer from the Startup folder, this is what can happen.

Rob,
Just an addendum:
Somehow I missed Ron's post. The problem that you are having was fixed in VoiceComputer 2.15. I haven't tried putting the VoiceComputer 2.15 shortcut in the Startup folder, but that's simply because I use the VoiceComputer microphone 100% of the time.
If you want to do it that way, take Ron's suggestion and update to VoiceComputer 2.15 and see if the problem still occurs. If not, then you're good to go.
Chucker2016-10-27 11:52:22

Chuck/Ron,


I installed the update and indeed the problem has disappeared. I also switched my Windows 10 login password back on. I removed it because I don’t want to type that every time I log into my computer (serious RSI). I’ve tried that before, but somehow after removing it (there’s no real elegant way of doing that, I did it with netplwiz) the computer starts without having to type your password. However, I have a feeling that, although everything looks the same, after that you are not really logged in as administrator. When elevation rights are the problem that could also be the issue.

Anyway, I’m going to remove my password again and see how it goes.

Because I never had this Dragon 15 problem before in Windows 7.

Rob

Speech19652016-10-27 13:57:27