Unwanted opening of VoiceComputer Control Center..

I have noticed that the drag command on screen two of my two monitor set up results in the Control Centre opening if the drag is upwards by any amount, but this never happens if I drag downwards.


The problem does not occur if I do the dragging on screen one.

It does not matter if I drag from 50 at 90 to 50 at 10, or from 50 at 89, the Control Centre always opens, which is weird.

I have also tried dragging from 49 with different Y parameters, and also from 51 with different Y parameters, which did not result in the Control Centre opening. Another test I have just done is to drag from 50 at 80 on screen two to 50 at 75 on screen to and the Control Centre opened, but not when I dragged back down to 50 at 80.

A file is attached containing the relevant recognition history.

Any ideas? It is just a minor irritation, so it doesn’t matter if you cannot solve it.

Viv

PS the dragging was in a document opened in Microsoft Office 2010.

My setup is :-
Windows 8.1, 64 bit;
Asus SABERTOOTH Z97 MARK 1 Motherboard, BIOS version 1304, (the latest version);
Processor Intel i7-4770S @3.1 GHz;
Asus RAIDR Express PCIe SSD;
Asus GT630-SL-2GD3-L GPU;
Kingston Technology XMP Beast Series 32GB 2400MHz DDR3 Memory.

Speech Recognition Programs :-
Dragon 13 Premium;
VoiceComputer 13.56
Vocola 2.8.1I+.

uploads/159/Recognition_History.txt;

Viv,

First, what Microsoft Office 2010 application are you referring to? I need to know so that I can try duplicating your problem. What are you attempting to drag
in that application?

Second, when you dragging on screen 2, remember that you have to specify the particular screen in the command that you’re using. In the case of working on screen 2, you first have to place the mouse, then you “drag to x at y”.

Lastly, generally speaking, spontaneous opening of the VoiceComputer Control Center is usually a microphone/soundcard issue. What microphone/soundcard are you using? Try rerunning the Audio Setup Wizard and see if the problem persists after doing such.

Also, you state in your post that you’re using VoiceComputer 13.56. The current version is 13.56.1.

Chuck,

<p style="margin:0in;font-family:Calibri;font-size:11.0pt"> </p>

<p style="margin:0in;font-family:Calibri;font-size:11.0pt">The application I am
using is called Microsoft Office 2010 and is the one I have set as my default
for opening JPEGs, so I am always dragging JPEGs.  The first command I normally issue is 'left
click 50 at 90 on screen two' before I issue the command to drag, and this is
usually 'drag to 50 at 20 on screen two'.</p>

<p style="margin:0in;font-family:Calibri;font-size:11.0pt"> </p>

<p style="margin:0in;font-family:Calibri;font-size:11.0pt">My headset is a
Sennheiser PC 350 SE connected to an Andrea PureAudio USB-SA USB Sound
Card.  I am getting probably about 99.9%
accuracy with this setup.</p><p style="margin:0in;font-family:Calibri;font-size:11.0pt"><br></p><p style="margin:0in;font-family:Calibri;font-size:11.0pt">Most of the time the problem seems to occur when I try to drag to position 20, but not if I try to drag to 19 or 21, although there have been one or two other occurrences when dragging from a different position.  Maybe it is a peculiarity of my computer.</p><p style="margin:0in;font-family:Calibri;font-size:11.0pt"><br></p><p style="margin:0in;font-family:Calibri;font-size:11.0pt">I have not downloaded the current version as I assume that the only difference was in the coding for the activation process, which is not a problem for me as VoiceComputer is working.</p><p style="margin:0in;font-family:Calibri;font-size:11.0pt"><br></p><p style="margin:0in;font-family:Calibri;font-size:11.0pt">Viv</p>

Viv,

Sorry to delay getting back to on this issue. I have been trying to duplicate your problem, which I can’t. For me, dragging anywhere on screen two works just fine. I even created a situation similar to yours and set the mouse pointer up at 75 at 75 on screen two and then said “drag to 20 at 20 on screen two”. Works for me even having tried it several times with different mouse/drag positions.

That being said, and while it seems to be more user specific than Dragon version specific, Dragon has always had some problems with numbers to varying degrees (i.e., misrecognitions). Since the problem was first detected long ago, the results, or the lack thereof, are unpredictable and seem to be somewhat unique for each user. Nevertheless, it does occur from time to time with regard to recognizing numbers. Since the specific problems that users have with some numbers seems to be unique, for the most part, to each user, it’s difficult at best to track it down. Even the Nuance developers have had difficulty pinning down the problem.

Since you indicate that dragging to 19 or 21 on screen two seems to work fine, but dragging to 20 causes problems. The only thing that I can suggest to try at the moment is the following:

1. Say “show screen grid on screen two”. Does the screen grid cover the complete screen on your monitor 2? If yes, go to #2
2. How is your second monitor connected to your computer? Assuming that you have set it up correctly, which seems apparent from the fact that VoiceComputer seems to be able to distinguish between monitor 1 and monitor 2,try resetting your multiple monitor settings (i.e., “configure VoiceComputer | 8 open | 3 open”). When doing so make sure that the mouse pointer is exactly positioned at the farthest upper left corner of your screen 2,and apply the same to the lower right corner. You will have to restart VoiceComputer, obviously, but see if that fixes the problem.
3. Do you get the same results if you simply position the mouse pointer on screen 2 at, say, 75 at 75 and then say “drag to 20 at ##”. Try a few variations always using 20 as the x-coordinate and, as you have pointed out, going from the lower right to the upper left. With nothing to drag except the mouse pointer, which simply draws a box and then closes it, do you have the same problem without dragging anything?
4. Keeping in mind that Dragon does not recognize digits when dictated. It only recognizes digits as words, or rather only recognizes words vs. numbers. Try saying “train a word” and enter “twenty” vs. “20”. Does that make a difference? You can also do the same for any other number that isn’t being recognized correctly using the VoiceComputer drag commands for screen 2.

If you still can’t resolve the problem using the above suggestions, let us know.

Chuck,


No need to apologise for the delay in getting back to this issue as I’m sure you have lots of calls on your time. It sounds as if this is just a peculiarity for my computer, which wouldn’t be the first time. Could it be something to do with the fact that my monitor number two is smaller than my main monitor?

1.<span =“Apple-tab-span” style=“white-space:pre”> There is a small, approximately 1 mm, gap below the bottom border line and to the right of the right border line, no gap to the left of the left border line, but no border line showing at the top, so I would say that the screen grid covers the complete screen of monitor 2.

2.<span =“Apple-tab-span” style=“white-space:pre”> Resetting my multiple monitor settings does not fix the problem.

3.<span =“Apple-tab-span” style=“white-space:pre”> The document I work on and wish to drag is an image of a typed document whose width is less than the screen but obviously the height is greater than the screen height. Dragging diagonally causes a document to scroll up and down, which is what I want, and most of the time works well but occasionally result in VoiceComputer control Centre opening, but it does not consistently do it for any two sets of coordinates.

4.<span =“Apple-tab-span” style=“white-space:pre”> I am not quite sure what you mean by training “twenty” vs. “20”, but Dragon only has problems with those numbers which have a meaning in addition to the number, like 1, 2 and 4.

As Jim seems to be having some problems which seem to be similar to mine it is possible that it will be better to wait until the new VoiceComputer microphone is available and see if the problem is solved.

Viv