Unsuccessful with Move to Folder commands

I created several "Move to Folder" commands for Outlook 2007 but cannot get them to work successfully. When I highlight a particular message in the inbox, for example, and issue the command, the message remains in the inbox. (VP 10, on the other hand, worked well for me, in this respect.)

Outlook recognizes the folders as follows (per the Web toolbar in Outlook):

outlook:Announcements
outlook:Instance
outlook:Workflow
The above folders are subordinate to a main folder which is not "Personal Folders," but which takes the form "Mailbox - last name, first name". (I am in a large office environment and everyone is set up this way, but I am the only one who uses Dragon and VP.)

We discussed this issue in the forum and offline during the beta testing last October (including a look at the vtresolution.ini file and a discussion of naming conventions, etc.), but I think everyone was particularly busy and the matter was left unresolved. It probably would not be too hard for me to write a non-VoicePower command to accomplish the same thing, but I wanted to ask one more time.

Thanks,
Fred

Fred,


Please send me a screen shot of your folder structure in Outlook and send a copy of your setting.ini file. (in the My DocumentsVoicePower directory)


Please send to info@voiceteach.com


Thanks,



Fred,

First, remove “Outlook:” from all of your Outlook commands. They should read as follows:

Announcements
Instance
Workflow

Second, be sure you issue the command as “send to folder”. Or “move to folder”. To change to a folder say “change to folder”.

Saying folder at the end of the command is now required, but “outlook:” will cause the command to fail to execute.

Chuck,

Thanks, Ron was able to use get it working for me by changing the path in settings.ini from, for example:

WorkflowWorkflow

to

Mailbox>WorkflowWorkflow

He mentioned that I should use exact capitalization, as well.

Regarding the "Outlook" prefix shown in my earlier e-mail, sorry, I should have been more clear. That is actually not part of the command, it is how I understand Outlook "recognizes" those folders. I had thought the information would be helpful since you had asked for it in our original discussion last October. (At that time, you had mentioned: "First, make sure that the Web toolbar is displayed in your Outlook toolbar...Go to each of the folders for which you wish to create a voice shortcuts command and look in that message text box [of the Web toolbar]. That will show you how your installation of Outlook is recognizing those folders.")

Thank you for mentioning that "folder" is now required as part of the command, I am used to omitting it and would have continued to do so.

I am now successfully using the "move to folder" commands.
Fred