Show numbers commands

I’ve had problems with this utility ever since it came out and have mostly just not used it as a result. However, finally figured I should try to get the issue resolved since the function seems to have such great potential.

My problem stems from accessing any number > 100. I’ve tried every numbering option I can think of to access numbers > 100 without any success. I’ve tried all the following naming conventions (using 109 as an example):

Click “one zero nine”
Click “one oh nine”
Click “one hundred and nine”
Click “one hundred nine”

None work what so ever.

Anyone else run into this problem?

Secondly, after watching the “show numbers” YouTube demo, it looks like one should be able to issue commands such as:

“Follow 'number”"
"Double follow “number”
“Drill down “number””

None of these commands seem to work for me either. That said I do not see these commands in VoiceComputer when you issue the command “show numbers commands” - consequently a little confused as to why they seem to be included in the demo but not anywhere else.

Lastly, when I am able to access a number because it is below 100, the numbers on the subsequent screen never seem to properly attach themselves to the information on that particular screen/page. I then need to issue the “refresh numbers” command to have the numbers properly attach themselves to the information on the new page. That seems to sort out the problem nicely but it does slow down one’s ability to move around your computer or through web pages quickly and efficiently.

So, in respect to this, I guess my question is, is this how it is supposed work or do I have some kind of bug which is not allowing the utility to work as it should?

Would appreciate any advice on how to fix all of the above items.

Thanks in advance!

Brad,

The problem may be with the fact that you don’t have VoiceComputer configured properly. In order to use Show Numbers, you have to have the Mouse Commands enabled. Displaying the numbers is one thing but access the requires that the mouse commands be enabled.

Try the following:

  1. Say or open “Configure VoiceComputer” | 2 open (Enable | Disable VoiceComputer commands). Put a checkmark in the Mouse Commands. Restart VoiceComputer (i.e., necessary to enable the selected command(s)). Try again.

  2. What version of VoiceComputer do you have? Simply say “show VoiceComputer version” or go to the Windows Control Panel | Programs and Features | VoiceComputer or VoiceComputer 64-bit and look at the version number in the status bar.

Between the last couple of versions of VoiceComputer, the commands of changed slightly. If you’re using an older version, this may be the reason why you’re having difficulty.

Addendum: I should have asked originally, but are you talking about overlays (Super Numbers) or Show Numbers. There is a difference between the two in terms of the commands. Currently, overlays (Super Numbers) are limited to 100, primarily because of limitations in DNS 12-12.5-12.5.1 BestMatch V. Regardless, more detail on which you are referring to, and particularly what version of VoiceComputer you are using.Chucker2014-07-16 12:37:32

Chuck,

Thanks for your reply. I’m using VC64 12-83.

I’m referring to “show numbers” commands although in the current version of VC it looks like your documentation suggests its almost become “show super numbers”. To be clear if I say “super numbers” the numbers pop up on the screen and they will include numbers greater than 100 if there are enough links on the page for them to attach to. Alternatively if I say “show numbers” I get the same numbers pop up. So I’m a little confused between the 2 now as they look like they have merged or you have changed naming conventions. I’ve no interest in trying to deal with the “My number commands” (to quote the terms in the VC documentation) - which looks like it deals with the overlay system for accessing non-standard windows . While I see its usefulness, it doesn’t really work for me in my particular situation.

Anyways that aside, I went into the configuration stage and did what you suggested re ticking off the mouse commands. I’m having more success now with numbers > 100 - however it’s still a little sporadic and success seems to be hit and miss at times - but it is much better.

So will see how it goes from here!

Thanks again.

Brad,

To some degree all users experience problems with numbers. This is been an issue with all of the three previous versions.

To improve numbers accuracy, you can open notepad and dictate a string of numbers, which in your case are numbers greater than 100, select, correct, and train those that you have difficulty with.

Addendum: Note, there are also good ways and not so good ways of dictating numbers in VoiceComputer. For example, if you’re trying to dictate “109” say “one oh nine” vs. “one hundred and nine”. Part of the reason for using specific number dictation formats is because some of the other formats can produce unwanted results. For example, I’ve had a couple of occasions where saying “one hundred and nine” produce the misrecognition and the issuance of the command “right onehundred at 9”, which is a VoiceComputer command. In other words, the best approach to dictating numbers in “Show Numbers” is to dictate the digits: “one one two” or “one twelve”, or “one forty five”, etc. Try experimenting with this concept. I think you’ll find that numbers that you have problems with will function much better if you use the recommended format.Chucker2014-07-21 06:29:23