Shift click command not working

I recently reinstalled Dragon NaturallySpeaking and VoiceComputer after having computer problems. The funny thing is that now, I can’t use the shift click command with either show numbers or show super numbers. I can, however, use the control click command. Any thoughts on how to get it up and running again? Thanks.

Reed

Reed,

I’ve disabled the shift click commands. The reason is that these commands take a lot of resources, especially if I enabled all the various possibilities, such as control click a, b, c, d, e, and f and so on. (If Dragon were as well designed as WSR, commands like this wouldn’t be a problem.)

The shift click commands can be copied from the xml files in the
C:Program Files (x86)VoiceTeachVoiceComputerhelpVC_FilesCustom_files

directory.

I would explain how to do this but we’ll have another release within a few days that’ll make it easier to enable and disable specific commands.

Thanks for the info, Ron. I’ll wait for the new release. I was scratching my head, trying to make it work.