Screen grid not working

I have configured voice computer so that the mouse command should be active, but when I say “show screen grid” or some other commands that rely on the screen grid working, nothing happens. Any suggestions?<span =“Apple-tab-span” style=“white-space:pre”>

Haven't seen a problem with this.
Check the configuration and restart VoiceComputer.

Let me know!

I’ve checked the configuration a few times now and each time mouse commands have been on. Restarting it hasn’t helped.


I'll probably need to log into your computer but won't be able to until tomorrow.

Is there a mouse xml file in the
C:ProgramDataVoiceTeachVoiceComputerCommandsCustom

directory?




Sorry for the delay in getting back to you!

Max,

Just out of curiosity, are you using multiple monitors? There are a couple of things that you need to be aware of when using multiple monitors and configuring VoiceComputer for such.

Actually, I don’t have any commands folder inside of the voice computer folder so that directory doesn’t exist. I’m not sure that means.enter


I’m just using one monitor.

Thanks for your responses!

Double check that there’s no

C:ProgramDataVoiceTeachVoiceComputerCommandsCustom directory.

It may be a hidden folder…

Just about all the command files are stored in this directory.

If you can’t find this directory, shut down VoiceComputer and Dragon and then run the ConfigVC.exe file in the C:Program Files (x86)VoiceTeachVoiceComputerscripts directory. (This resets everything.)
Start VoiceComputer and everything will be restored to its original state.

Let me know!

Max,

Here are the files that should be in the folder that Ron refers to above.
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomdisplaynumbers.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomfirefox.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomgenhelp.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomglobal1.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomglobal2.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomgmail.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustommouse1.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomoffice2016.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustompositioncmds.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomshowcustomoverlay.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomshowCustomOverlayActive.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomvc1.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomvoiceshortcuts1.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomweb.xml
C:ProgramDataVoiceTeachVoiceComputerCommandsCustomwin8.xml

Note that the only difference that may exist between mine and yours is the reference to office2016.xml, since I’m using Microsoft Office 365 (2016). VoiceComputer automatically identifies your versions of Microsoft Office and Dragon. Also, how many of these exist in your VoiceComputer folder as noted in the paths depends upon what commands you have enabled when you configure VoiceComputer. The list that I provided above is pretty much everything you can enable.

Otherwise, follow Ron suggestions if the above don’t exist in your VoiceComputer folder as noted.
Chucker2016-12-06 14:37:42

Hmm, I toggled the setting in Windows Explorer to show hidden files and folders, but still didn’t find it. I’m disabled so I can’t really do anything on the computer when Dragon isn’t running.

I can log into your computer today. - I’ll send you an email.

Max,

Follow Ron’s suggestions regarding
running ConfigVC.exe and check again after you reconfigure VoiceComputer. Keep in mind that once you run ConfigVC.exe, your VoiceComputer configuration is reset to the original defaults after install. You need to rerun “configure VoiceComputer” and reset everything.