Screen grid and mouse commands not working

I just purchased and installed the latest VoiceComputer and NaturallySpeaking Preferred 13 on a Windows 7 machine.
When I say any of the screen grid or mouse commands, Dragon just displays the pop-up message, “Please say that again.” The commands appear to be enabled in the VoiceComputer configuration options. What can I do to enable the commands? Thank you.


First, make sure that you are saying the commands exactly as they are phrased. For example, you can’t say “Screen Grid”, you must say “show Screen Grid”. The same applies to mouse commands.

Second, assuming that you are saying the VoiceComputer commands correctly, there are occasions where Enabling the commands may not take properly. Simply put, they may not execute.

If that is the case, go to “configure VoiceComputer” | open #2 (Enable | Disable VoiceComputer commands) by saying “2 open”. Reset (uncheck/recheck the commands that you want enabled that are not enabled by default, and then say “OK”. Open the VoiceComputer Control Center and click or say Restart Speech. Make sure that you see the prompt that tell you that VoiceComputer is configuring itself, and then try again.

Let me know if that works or not.
Chucker2015-05-11 08:26:15


Thanks for your reply. I was using the correct commands, so I configured VoiceComputer as you instructed. Both “mouse commands” and “press and hold mouse button commands” were checked. I unchecked them, and then restarted speech as you instructed. When everything restarted, the commands were unchecked but the screen grid and mouse commands worked. Not sure why, but I’m glad they do! Thanks again.


When configuring VoiceComputer, you should make sure that the “Mouse commands” is checked, but never check “Press and Hold Mouse Button Cmnds” unless you fully understand how that works because it can cause unusual and unwanted behavior. We are going to remove that from VoiceComputer in the next release. Besides, it’s not particularly useful as we have discovered over the time it has been an option.