Save to/open from commands not working

Just downloaded version 12.80. Imported my Commands to save in folders. Below is what I get when I save the commands:


<p =“Msonormal”>Open from dictation to review folder open from dictation to
review folder open from my dictation to review folder open from my dictation
review folder open from my dictation to review folder save to my dictation
folder open from dictation to review folder save to dictation folder<p =“Msonormal”>I searched the forum. I think this is happened to me before. My searching skills must’ve gone the way of my memory skills.<p =“Msonormal”>As always, thanks so much. I see later this week I get to pay my bill again. This may sound stupid, but I am happy to do so to keep supporting this wonderful program. I do not want Ron and Chucker to be wooed to create video games.<p =“Msonormal”>Ciao,<p =“Msonormal”>Jim<p =“Msonormal”>
<p =“Msonormal”>
<p =“Msonormal”>

Jim,

First, make sure that you have enabled the mouse commands and the VoiceShortcut commands.

Second, keep in mind that any folder that you want to open from or save to must be bookmarked and/or tagged and bookmarked. Check to make sure that these folders show up in your “show my favorites”. If not, then you may have to re-bookmark them.

Lastly, the commands will only work with the application to which you have save to or open from bookmarks being open. For example, if you have created a bookmark for a folder in Microsoft Word, the commands will not work unless Microsoft Word is open.Chucker2014-06-11 12:09:56

Hello Chucker,


Everything is set as it should be but still not working.

Enjoy your weekend.

Thanks,

Jim

Jim,


>Imported my Commands to save in folders.

Repeat this step!
Make certain that you are importing from the correct folder (usually VoiceComputer.bkx), where x is the largest number, because VoiceComputer.bk9 is a more recent backup than VoiceComputer.bk8.

During the import, two windows will open. The first will have your list of VoiceShortcut Commands that will be imported:
You should see a list of commands under
"Open from / Save to Folder commands

If not, you have the wrong folder, so select another folder.

The second window that opens will be the current list of commands. It normally will be blank, thus, it has a warning: "Voice Shortcuts commands on this list may be overwritten by continuing"

Whether this window has your list of commands or not, click OK to overwrite the commands.

(You can run this subroutine again to confirm that the list is now fully populated with the commands you want. If you do this, just cancel out of the Window, the second time you run it.)

Restart VoiceComputer and your commands should work.

If they don’t work, email me the VP_ErrorLog.txt file located in the DocumentsVoiceComputer directory so I can see what happened and I’ll give you directions for a manual installation.

And Chuck misspoke when he said:
> the commands will only work with the application to which you have save to or
> open from bookmarks being open.

The commands are global commands and will work in just about any window.




















Ron,


Thanks for getting back to me. I ended up just shutting down VoiceComputer and reopening it. It is now working like a charm.

Much appreciated.

Have a nice weekend and Father’s Day if it applies.

Jim

Ron & Jim,

Even though I generally test most of the common features of VoiceComputer, I haven’t used these particular save to/open from commands for a while. I was going on past experience with previous versions. Ron, I know we have discussed this issue before and I know that you made some changes.

I apologize to both of you for misspeaking. I’ve rechecked it and it does seem to work properly virtually anywhere without having to have the specific application open. However, it’s a little difficult to use the “save to” option unless you have the particular document or file open in the working application. I guess I just took a left turn when I should’ve taken a right turn. Chucker2014-06-15 09:58:41

Chucker,


You never need to apologize. First, remember the title to Henry Ford II’s biography: “Never Complain, Never Explain.” Also, I typically use this remark under such circumstances “I Thought I made a mistake, that I was wrong.” And I actually made that up. Maybe it can be one of your quotes!

Ciao,

Your favorite Sicilian attorney (at least in Cincinnati)

One of my favourite sayings, which I heard on a training course, is “There is no such thing as a stupid question, only a stupid answer”.


Viv

Personally, I like Leroy Jethro Gibb’s rule #6 (NCIS):

Never apologize – it’s a sign of weakness.

Both responses are excellent!