Remove document command

Dragon suddenly deleted all of the words I had in the active Microsoft Word window. Undo doesn’t seem to do anything, so it looks like I’m going to have to just close the window without saving, which costs me about half an hour of work. I looked in the recognition history and it looks like “remove document” command that Dragon apparently misheard me as saying is the only thing that could explain the situation.


How can I disable this “remove document” command so that this doesn’t happen again?

I hadn’t seen this but it seems to be a Word command. However, I was able to undo the deletion.


Max,

Any of the “Remove…” Or “delete…” Commands are native to Microsoft Word and are hardcoded in Dragon. They cannot be removed. You can find these in the Command Browser under the Word commands depending upon the version of Microsoft Office that you’re using.

The only option that you have is to say “show Dragon options”, choose “Commands”, click on the button for "More Commands and either remove the checkmark from Natural Language Commands, which will effectively disable all Natural Language Commands, or remove the checkmark from "Enable Microsoft Word commands.

You cannot remove or delete any of the Natural Language Commands.Chucker2019-02-18 13:00:14

I didn't know these commands. I have Office 2016 Pro and it seems they are not available for that edition.

Chuck,
If I remember correctly I heard Lunis on the KB forum saying that if you create a command with exactly the same name (and make it do nothing) that Dragon will respond to that instead of the built in one. I cannot test it in this case. But is this correct?

Rob,

The problem is that Lunis loves to use Band-Aids as solutions, as do other users on the KnowBrainer forum. You can do it that way, but Band-Aids don’t solve problems.

What I was referring to comes directly from the Command Browser for Word 2016. There there, you just have to find them. Try digging a little harder. The same exist for remove document.Chucker2019-02-19 20:10:29