Old configuration for VC mic is back

I had to reinstall VoiceComputer. I used the download link I received by email to make sure that I'd have the latest version.

I thought that I uninstalled the previous VoiceComputer, using Programs and Features. I reinstalled VoiceComputer using the new download.

Configuring VC Microphone brought a surprise. I did not see the command Activate Microphone but the command Listen to me. The old configuration dialog was back.

I began wondering if I misremembered uninstalling the previous VoiceComputer. So I completely uninstalled VoiceComputer. For good measure I also deleted the entire VoiceTeach folder in Program Files x86 and re-installed VoiceComputer.

This changed nothing. I am still using the old VC Microphone configuration dialog. This dialog is apparently not connected to VC Microphone. VC Microphone does not work at all when I say Listen to me or Wake up.

How can I fix this?

The VC Mic creates it’s own data files.


To get rid of the old configuration, delete or rename the C:ProgramDataVoiceTeachMicrophone directory.

And if you had configured the VC Mic to open on startup, Configure VoiceComputer, select Enable/Disable VC Microphone, “Configure Microphone” and “No” to delete the task that opens VC Mic.

When you uninstall future releases of VoiceComputer, they will rename the VC Mic data files and will delete the Mic task.