Numbering stopped working in Gmail

Both ‘Show Numbers’ and ‘Intag Window’ in Gmail on Chrome somehow now only number the menu items at the top of the Window. But it used to work fine numbering all the emails etc. I have no idea what to do.


Windows7
Voice Computer 13.56.1
<span =“extension-title”="" style=“line-height: normal; font-family: ‘Segoe UI’, Tahoma, sans-serif; font-size: 14px; -webkit-padding-end: 20px; : rgb251, 251, 253;”>Dragon Web Extension <span =“extension-version”="" style=“line-height: normal; font-family: ‘Segoe UI’, Tahoma, sans-serif; font-size: 13px; -webkit-padding-end: 7px; : rgb251, 251, 253;”>13.0.0.94
<span =“extension-version”="" style=“line-height: normal; font-family: ‘Segoe UI’, Tahoma, sans-serif; font-size: 13px; -webkit-padding-end: 7px; : rgb251, 251, 253;”><span =“extension-title”="" style=“font-size: 14px; -webkit-padding-end: 20px;”>Intag Chrome Extension <span =“extension-version”="" style="-webkit-padding-end: 7px;">0.6.21

Paul,

First, make sure that the Chrome extension indicator square in the upper right-hand corner is Orange. If it’s Yellow or Red, then it’s not active.

Second, sometimes the Chrome extension will stop working if Chrome updates itself to a new release version. In such cases, close Chrome and reopen it.

Third, if the Chrome extension is not active, then the “show numbers” and the “Intag window”, etc. commands will only number the menu bar.

Fourth, make sure you’re not saying “Intag menu”. That is the command that tags (numbers) only the menu bar.

Lastly, if all else fails, open the VoiceComputer Control Center and “restart speech”. You also might check the VoiceComputer configuration to ensure that the all of the Enable | Disable VoiceComputer commands are set properly. You might need to reset all of these and restart VoiceComputer (restart speech).

I just checked the Chrome extension on all of my systems and it is working properly.

The problem has gone away on its own. My guess is that the fix is to bring up Chrome AFTER VoiceComputer is up, not before.


In a related issue, sometimes (in Chrome), the voice interaction totally stops working and the system continually asks to say it again. I found the fix for this to be simply closing Chrome and then bringing it up again.

I believe that you should open VoiceComputer and Dragon before opening any other application, which applies to Microsoft Outlook and to all browsers as well. This allows them to add any add-ins which are needed to work with speech computing.

To all,

With DNS 13 it isn’t always necessary to open VoiceComputer and Dragon before opening Microsoft Office applications, at least relative to 2010 and 2013.

However, rule of thumb is that it is always a good idea to open Dragon and VoiceComputer before opening any other application.