Number of voice co mputer /Dragon problems

I’m currently experiencing four problems with the use of voice computer.


1) when my PC starts up, VC microphone successfully opens, but does not respond to anything. In particular, the suggested commands “voice computer control center” or “voice computer pause voice computer” do not do anything at all.

2) Dragon seems to arbitrarily turn off multiple times an hour. I don’t mean that the microphone goes to sleep, I mean the button actually turns red.

3) I wish to make a user profile for a different language, but the “region” option is grayed out. I’m aware this has nothing to do with voice computer, but if anyone happens to know why this occurs, it would be great

4) I cannot page down more than once at a time; if I do, rather than performing the command, the computer just switches to a different window

Any help would be much appreciated. I’m using the latest version of voice computer, and Dragon professional 15.

but does not respond to anything.

>Dragon seems to arbitrarily turn off multiple times an hour.

Both of these are VC Mic configuration issues. If you don’t need the VC Microphone, disable it!

If you do need it, you need to configure it correctly.

We can lead you through the configuration process on the forum. (We can’t help you today but can help any time this week.)

(The VC Mic works very well but the configuration is still tricky and we need to improve our documentation.)

3) Close VC and Dragon, then open Dragon without opening a user profile. If the region option is still grayed out, my guess is that the regions weren’t installed…

4) What page down commands are you trying to use?




That’s good to know, those are the important issues. I do need the voice computer microphone, so help with the configuration would be great!


I opened Dragon, but it just loads a user profile automatically. Should I just try closing it and then looking at the region? I can also ask Nuance directly.

I cannot reproduce error number four at this date, so I will wait and gather more data.

Two additional problems:

Now, for some reason, every time I start chrome, I get a message that the Dragon plug-in has been disabled or uninstalled and needs to be re-enabled.

Occasionally, Dragon slows down to a crawl and basically doesn’t recover. I’m assuming there’s very little you can do about this, but do you have any advice on how to best restored to normal? I’ve basically taken the approach of restarting my computer every time this happens.
Sorry about the delay in getting back to you!

Do a repair install of Dragon. If problems persist, please email me your Dragon log.

Michiel,

First, if you have only one user profile, loading Dragon will not produce the "Open user profile…"

Second, if you want to change regions, you have to create a new user profile. You cannot change the region of your current profile. That is, once you create a profile the configurations for that profile are fixed and cannot be modified.

Third, what version of Dragon are you using? Only Dragon 13, 14 or 15 will enable the Plugin for Dragon. For any version of Dragon below 13, the Plugin will be disabled because Google Chrome blocks it as a security issue. This applies to Dragon 12, Dragon 11 and Dragon 10.1.

If you're using Dragon 13, DPI 14 or DPI 15 and you're having trouble with the Plugin, either:

1. Do a Repair of Dragon, which should fix the problem.

2. If #1 doesn't fix the problem, Do an Uninstall of Dragon using the normal procedure in the Windows Control Panel so that you preserve your activations, but be sure that before you do that you export your user profile. Then run the Dragon 15 remove utility to ensure clean up and removal of all installed Dragon files and registry entries. Then, reinstall Dragon.

Note that the current Web Extension for Google Chrome (i.e., Dragon) is 15.0.0.58. This is regardless of whether you're using DNS 13, DPI 14 or DPI 15.

Also, make sure that your Google Chrome is up-to-date with the most current release version. (I.e., Version 54.0.2840.71 m).
Chucker2016-10-21 23:41:23

Michiel,

First, I had a chance to look at your Dragon log and screen capture that you sent to Ron. The problem is not with Dragon, but with the Dragon Web Extension. 

Do the following: 

1. Open Google Chrome and click on the three dots in the upper right hand corner. Then, click on "More Tools", followed by "Extensions". Locate the "Dragon Web Extension". It should read "Dragon Web Extension 15.0.0.58. There should also be a checkmark in the "Enabled" checkbox. 

2. If what you see is other than what I've specified above, try putting a checkmark in the Enabled checkbox if the Dragon Web Extension is the correct version. 

Close and reopen Google Chrome. 

3. If after doing the above, you still get the same error repeat the procedures above, but this time in the Details click on the link for "View in store" at the top of the Details dialog. You will see a green button upper right hand corner that says either "ADDED TO CHROME" or a blue button that says "ADD TO CHROME". If you see the blue button, click on. Then go back to extensions and check it again. It should have inserted the correct version and clicked on the Enabled checkbox. 

You should be good to go. If you continue to have a problem, let us know.

Chucker2016-10-26 07:46:34

Having some more trouble, with voice computer this time. I’m trying to reinstall voice computer, but it freezes on the licensing stage. I get an error with “voice ware activator has stopped working”. I have tried restarting the computer, reinstalling, and restarting again, and I keep getting the same error. Any idea what’s going on?

I don’t know what’s causing this, but:


Run the ConfigVC.exe file in

C:Program Files (x86)VoiceTeachVoiceComputerscripts

Open VoiceComputer.

If you still can’t activate
Send me the ActivatorLog.txt file in the C:ProgramDataVoiceTeachActivator directory.

Thanks




Michiel,

In addition to Ron’s post, I have a couple questions:

1. What version of VoiceComputer are you attempting to reinstall? The most current version is 2.15.
2. Were you attempting to reinstall over top of a current install of VoiceComputer? If you were, than what you should get is the InstallShield Modify, Repair, Remove dialog, in which case you should select Repair. If you uninstalled VoiceComputer and then attempted to reinstall it, the activation dialog should display and then automatically find your previous VoiceComputer license. If it doesn’t, check the following location.

C:ProgramDataVoiceTeachVoiceComputer.bk#

Where #= the highest number of your most current VoiceComputer backup file, (i.e., voicecomputer.license). If that file exists in your most current VoiceComputer backup file, all you have to do the activation screen, if VoiceComputer doesn’t automatically find it, is click on the “Locate license” option, locate that backup file and click on the license file. That will, or should, activate VoiceComputer for you. Regardless, VoiceComputer should automatically find that license when you reinstall.
3. Sometimes, the activation server is not accessible, which would be indicated by virtue of the error message that you’re getting. One thing to try is entering your registration information, including the email address and the license number that you were originally provided with, that you used to originally activate VoiceComputer and then select the email license option. If that doesn’t work, let us know.
4. Otherwise, follow the instructions that Ron gave you in the previous post.

Let us know what the outcome is of each of these suggestions. Also, keep in mind that if your system configuration is such that something is blocking access to the activation server (i.e., firewall settings, antivirus, or you’re using a corporate Intranet server that may deny you access to the activation server). I’m not saying that any of these apply in your case, just that these are circumstances which can prevent access to the activation server. In such cases, usually the email license approach should work.

I have followed the suggestions of both of you – running the configuration first, and trying the email license, and I get the same result in any case. I have emailed my activator log to Ron.

I got the log file.


Please try to active another time.

This time, try to activate through the email option on the activation screen.

Send one email to the activate address

and then copy the body field and send it to me.

{"<span =“il” style=“color: rgb34, 34, 34; font-family: arial, sans-serif; font-size: 12.8px;”>licenseRequest":