New release problems with display numbers command

Ron:

When I give the display numbers command in word, it works. However, thereafter none of the available commands such as “follow 9” or “click 9” or “double-click 9” work.

I have restarted my computer several times because of this problem in a problem with one of my microphones being recognized with the new version of Dragon 12.5.

Sorry to add to your list of things to do. However, I assumed you wanted to know what was going on.

Thanks so much,

Jim

However, thereafter none of the available commands such as “follow 9” or “click 9” or

>“double-click 9” work.
Will fix. The new “Show Canvas” feature’s commands interfered with the show number commands.

Hence, the designation as a beta version.

Thanks,

Jim

The first effect, (in the beta), of the ‘Display numbers’ command is to ‘restore down’ the application before displaying the numbers. I have noticed this in IE9, Maxthon, Outlook 2010, Audacity and probably every other application. After the application has restored down and the numbers are flashing there is no point in saying any number as it has no effect.


In other words, ‘display numbers’ just alters the size of the window, shows the flashing numbers but does nothing else. The only way to proceed is to use the mouse to click the required button.


Viv


RonK2013-02-28 08:31:15

We hope to be releasing an update that fixes these issues in the next day or two.

Thanks Ron,


I am reverting to the previous version on my main computer, but will have another look at the new version on my laptop.


Viv

While I typically have no patience and must have instant gratification, I’m going to wait it out and not revert to the previous VoiceComputer program. Not that it is wrong for others to do so. I’m just testing myself to see if I can hold out.

Thanks so much, Ron,

Much appreciated,

Jim

To be clear, the only problems that you’re running into are problems with Show Numbers and the new Show Canvas, right?

That’s correct Ron,


The only problems I have found so far are with Show Numbers and Show Canvas.


Viv

Just installed the 64-bit latest version and cannot get the display numbers to work. The demo works fine but every time I say display numbers I get all sorts of other display commands and not the display numbers command.

Any suggestions?

Try the following:
1) Try saying "Show Numbers"
2) If this works, then say "Configure VoiceComputer" and configure for Dragon 12 (assuming that you're using DNS 12)
3) If Show Numbers doesn't work, say "Configure VoiceComputer," select the option to enable | disable VoiceComputer commands, and enable "Show Numbers" commands.
4) Restart Speech
5) Does "Display Numbers" work?
BTW, does "Show Overlay" work?

I have configured voice computer for my version of DNS and Microsoft Office running under Windows 7 and I can now get the numbers to display by saying “display numbers” or “show numbers”. I cannot however take the next step and say “follow the number” as what happens is that the dictation box opens and what I said is displayed exactly as spoken in the dictation box.



Show overlay seems to work although I am not exactly sure at this point in time what it is supposed to do. What does happen is that if I click on the screen a number in a yellow circle appears.

.

jomark,


You click on the screen, or say ‘left click’, at points where you will wish to click in that application in the future instead of using the screen grid or mouse grid to position your mouse. It can be useful in applications where ‘display numbers’ does not show a number over something which you wish to click.

Viv
Our mistake. We now longer use "Follow x" in show Numbers. The correct command is "Drilldown x".
Our demonstration is wrong and we'll redo it ASAP. The command sheet has the correct commands. Tot view it say "Show Display Number commands."
[quote] What does happen is that if I click on the screen a number in a yellow circle appears. [/quote]
I could try to explain but a picture, or a demo in this case, is worth a thousand, maybe ten thousand words. The demos we're working on will show you how to use this feature and will make you wonder how you ever lived without it.

Ron,

In the latest version I just downloaded, I can’t get the, “show canvas” to work. When I say that nothing happens. However, show numbers does work.

Gary,


Try ‘display canvas’ or ‘display super numbers’ in version 12-36-3.

Viv

Viv,

Neither of them worked. Display numbers works as it always had. But I have tried, “display canvas”,display super numbers" “show canvas”, “show super numbers”.

The “show canvas” worked on the previous version real well.

Gary,

First confirm that VoiceComputer is configured for your version of Dragon.
Say, “Configure VoiceComputer”, then configure for Dragon 11 or 12.
Second, make sure that VoiceComputer is configured for Super Numbers.
Say, “Configure VoiceComputer”, then select “Enable | Disable VoiceComputer” commands and make sure that the “Show Super Number commands” box is checked.
Third, we are having some problems with the Super Number commands, especially with the “Delete Canvas” command but also with the Previous and Next Canvas commands.
We didn’t have these problems in our alpha testing so we’re testing to determine whether the problems are with our original code or the changes we’ve made since then.
<edited><editID>RonK</editID><editDate>2013-03-17 09:49:49</editDate></edited>

Ron,

I checked both that you pointed out above. Both are checked and working. I get a response when I say show numbers, but not when I say show canvas.

We’re working on Show Canvas. Will let you know when we resolve the issues.