New release of VoiceComputer 2020 and VC Microphone problem

We just released an update to VoiceComputer 2020. (v2.3) Plan to release an update to VC Lite 2020 in a week.

We have revamped the VC Microphone. We think that it’s more reliable than ever.



It seems that several of you are having trouble logging into this new forum. (Will figure this out.)



Because of the forum problems, a user emailed us with a problem:


The “Dragon and Voice Computer are on” menu continuously pops up.



The VC Microphone opens this menu.

The VC Microphone is always on, listening to command words.

If it’s not properly configured, you will receive false positives, that is, the Dragon microphone will be turned on or the VC Control Center menu will open even when you don’t issue a command.

The VC microphone has shared this problem with Voice assistants like Alexa, Cortana, and the Google Assistant that seem to be able to trigger themselves if the sound that they are outputting contains their wake word or at least something close enough.



We believe that we’ve solved this problem!

Our new update to VC 2020 yesterday includes better commands for the VC Microphone and much improved configuration/training.

Our new release is only phase one. If our update proves to be a (great) improvement, then we’ll reprogram the VC Mic app for phase two, which I think will completely solve the problem of false positives.

Thanks for the new version of VoiceComputer!



It’s really great to use the VC mic without it interrupting dictation by triggering misfires – what I called in a previous post being “trigger-happy”.



The new version eliminates VC mic’s misfiring. Yay!



However, 9. VC Microphone: Configure/train the VC Mic, doesn’t work very well – hardly at all.



This configuration procedure was one of the first things I tried. It brought up the configuration tool and accepted my dictation of “Mike 1” five times before disappearing. Trying to rerun it triggered the message “Can’t adjust the accuracy setting”.



I never saw the configuration screen again, except today briefly. It showed that it still had my previous 5 dictations of “Mike 1” with a request to dictate it one more time. I tried dictating it one more time, but the result was that the screen disappeared and the “Can’t adjust the accuracy setting” message appeared.



MAIN POINT



But let’s refocus.



The bug may not matter. “Mike 1 [pause] Mike 1”, “Mike 2 [pause] Mike 2”, and combinations of both work very well for me.



So, let’s hear what others have to say about this new version. I am very pleased with it.