mouse position command not working right

When I make a mouse position command the Action: always says PlaceMouse even though I have selected double-click or click mouse. I’m I doing something wrong?

David G

The mouse position command is being replaced by the far more versatile “Super Numbers” feature.

Super Numbers lets you create click points anywhere on the screen. It works in graphics programs and it lets you navigate through and control ‘mouse-intensive’ applications by voice as fast or faster than you can by mouse.
Super Numbers is in the most current release (12.40) but it isn’t very well documented. We’ll have an upgrade in a week that’ll have quite a few improvements and better documentation. We’re also working on a set of demonstrations.

David,

First, you need to make sure that before you complete the command for mouse positions that the option that you want in the mouse actions is highlighted. If it’s not highlighted, it won’t take and you will end up getting the default. Are you making sure that once you select an option from the drop-down list that it is highlighted in “blue”. The instructions are very clear, but you must follow them to the letter.

Second, be aware of the fact that this screen in which you have created the mouse position command is the same size as when you originally created the command. These commands are absolute positions, not relative positions. That is, they don’t change as your screen size changes (either horizontally or vertically). They will always place the mouse pointer and commit the subsequent mouse action at the absolute position on the screen such that if your screen size changes or you will but to a different location, your mouse position command will not work properly.

The above being said, what version of VoiceComputer are you using? You can find out by simply saying “show VoicePower version” in addition, if you’re using the latest version of VoiceComputer, make sure that the voice computer mouse Commands are enabled.

If you’re still having a problem wherein the mouse position command is not taking and you’re following the instructions correctly, try running a repair of VoiceComputer (Windows Control Panel | Programs and Features | VoiceComputer or VoiceComputer 64 depending upon whether you’re using the 32-bit or 64-bit versions. This is for Windows 7 and/or Windows 8. If you’re using Windows XP, then it would be Windows Control Panel | Add or Remove Programs. Nevertheless, same procedure. Make sure that you click on Change or Repair and select the repair option.

Let us know if you are able to resolve the problem via any of the above, or if you’re still having the problem, but let us know the VoiceComputer version that you’re using.


PS, Ron beat me to the punch, but he’s right. Super Numbers it’s much more effective than the mouse position command and doesn’t have limitations that I’ve noted above with regard to positioning access points or mouse action commands.

<edited><editID>Chucker</editID><editDate>2013-04-10 08:19:37</editDate></edited>