Lost some configuration commands

I just downloaded and installed version 14.75. When I try to use for example “list 54” all I get is a ding. If I try “tag 14” I also get the ding.


Any thoughts?

Thanks so much,

Jim

Jim,

 

When you went to configure VoiceComputer, which selections in the" Enable | Disable VoiceComputer commands did you place a checkmark in? The reason that I ask is that we now have two methods of "Show my Documents, Show Open Programs". If you put a checkmark in that in the central column at the bottom, you get the original list commands where you can list and tag entries that use the "tag dialog". If you don't put a checkmark in that checkbox, then we use the new method that opens whatever you're searching for in the File Explorer/Windows Explorer. You can't tag or bookmark entries using that option. This is mainly because you don't have access to the "Favorites" list in the same manner as the original methodology.

In addition, if the above doesn't apply to the problem that you're having and you had entries that were originally tagged & bookmarked, when you imported your VoiceComputer configuration files, did you check and make sure that all your VoiceComputer configuration files were imported correctly and completely. 

I'm not sure exactly what you're referring to, but the above are the most common causes of the problems that you're experiencing.

 

If you can give me more details, I can probably straighten you out. Regardless, say "show list help" and review the commands and the methods for using lists and tagging/bookmarking entries that you want to show up in "show my favorites" when working with lists.

 

Chuck

Thanks for getting back to me, Chucker,


I was out of town. I had checked the appropriate commands in the configure voice computer box. Went through the import process and none of my commands are there.

In the past I was able to tag a folder on my “N” drive. Now when I want to tag a folder and give the command it takes me to my “T” drive. Do I need Scully and Mulder?

All the best,

Jim