Is VC compatibility with older versions of Dragon?

I have received a request from a Legal Professional in the UK who is interested in VoiceComputer. He is <span style=“font-size:10.0pt;font-family:“Lucida Sans Unicode”,sans-serif; mso-fareast-font-family:Calibri;mso-fareast-theme-font:minor-latin;mso-ansi-: EN-GB;mso-fareast-:EN-US;mso-bidi-:AR-SA”>particularly
interested in the ‘intags’ facility. However, this person is running Dragon NaturallySpeaking Professional 11.


Is the latest version of VoiceComputer (14) compatible with Dragon Professional 11?

Thank you.

Peter
Speech Empowered Computing
<edited><editID>pmaddern</editID><editDate>2016-06-29 04:14:13</editDate></edited>

Yes.