Intags with Word 2013

I’m having two issues with intags and Word 2013.


First, the intag number for the File menu is almost invisible. I am currently looking at the screen and it looks like it could be the tail end of a 4 on the File tab, and by looking at all the visible tags I can see 16 on Home, which would lead me to believe File should be 15, but tag 15 is actually over my picture at the right and 13 is over the Word icon on the left so the obvious selection is 14, which does work.

The second issue is with the command to insert a section break. I select Page Layout, Breaks, then Odd Page which is number 8. The selection highlights and a red dot briefly appears, but nothing happens. The break window stays open and if I click on the selection, it functions normally. I tested all the break options and none of them work.

This document has several sections and I have turned on the paragraph visibility so I could try it both before and after a current section break. It makes no difference. I also tested the page break, and I tried in the middle of a page. Nothing seems to work. This is a large document, over 130 pages, so I tried a new document with the same results. I am using the installed version of Word 2013, not the online version.

My VC installation is 64 bit 13-55-1

First, the intag number for the File menu is almost invisible.


In a few weeks, we’ll be re-enabling the configuration option that lets you change the size, color and opacity of the Intags. This will solve this issue.

>The second issue is with the command to insert a section break.

Please look at the Show Word Commands list to see if you can find the commands you need.

Chuck, any suggestions?



Jim,

Unfortunately, I can’t duplicate your problem(s). As regards the numbering of the “File tab” what is the background color that you using? Also, can you send me a screen capture of the Ribbon bar section. You won’t be able to capture the numbers, but I want to see what the color of your “File tab” is.

On my system with Microsoft Word 2013, the numbering on the File tab is perfectly readable. However, we are currently using VoiceComputer 13.56.1, whereas you’re using 13.55.1. While I don’t think that there is that much of a difference between the two versions, it’s been a while since I played with the version that you have installed.

As to using the InTag window commands with regard to section breaks, it seems to work fine for me. That is, if I say the number for “Breaks” it opens the drop-down list and numbers all the options. If I do like you did and select the number (8) for “Odd Pages” it creates a new page after page 1 numbered as page 3, which is what it’s supposed to do.

Nonetheless, using the InTag commands isn’t always necessary. For example, in Microsoft Word with DNS, you can say “Breaks” which opens the drop-down list and then you can say “odd Pages” which selects that option. Numbers are needed, nice is they are under certain conditions. Sometimes it’s a matter of learning what works best in a given situation. Regardless, Microsoft Word 2013 is fully accessible via Dragon commands by simply saying what you want. In Dragon this is called say-what-you-seeâ„¢ (menu tracking). If say-what-you-seeâ„¢ (menu tracking) doesn’t work, then that’s the time for using InTag numbers commands or my InTag numbers commands. What you use and how you use it depends on how you like to work and what is the easiest way to access applications and/or application options.

I’m doing something wrong. I can’t upload the screenshot. It says that it can’t upload the image at this location. Here is the URL that appears on the right side of the form: uploads/172/Screenshot_Word_2013.png.


If you can see it you can see that the file number is off the left side of the window. I’m using standard Word colors with the File menu having a blue background.

I just noticed something interesting, however. I’m a firm believer that Windows means windows and so I don’t normally work at full screen. However, when I switched word to full-screen the number for the file tab switch to the right of the tab instead of being off the left end of the tab. The numbering sequence changes too. File is 14 windowed and 15 at full screen.

I like the idea of being able to adjust the size and position of the numbers, but I would also like to be able to adjust the transparency so that they don’t totally blot out whatever is underneath them.

I did try the section break again and this morning it is working. I’ve seen it work a couple of times but most of the time it wasn’t working so I will just keep watching it and see if it’s something that comes and goes or if maybe I just needed to reboot my computer.

I much prefer the numbers to trying to remember individual commands because sometimes I cannot remember if I combed my hair or had breakfast in the morning. To me those numbers are one of the main reasons to use VC. Besides, when I say “breaks” it inserts it into the text. Guess I’m still doing something wrong. Fortunately this isn’t something I need to do all the time.
<td =“SL_td” align=“right” width=“10%”>< id=“SLloc” ="" title=“Lock-in “><td =“SL_td” align=“left” width=“20%”>< id=“SL_lng_from”>< ed=”” value=“auto”>Detect language< value=“af”>Afrikaans< value=“sq”>Albanian< value=“ar”>Arabic< value=“hy”>Armenian< value=“az”>Azerbaijani< value=“eu”>Basque< value=“bn”>Bengali< value=“be”>Belarusian< value=“bg”>Bulgarian< value=“ca”>Catalan< value=“zh-CN”>Chinese (Simp)< value=“zh-TW”>Chinese (Trad)< value=“hr”>Croatian< value=“cs”>Czech< value=“da”>Danish< value=“nl”>Dutch< value=“en”>English< value=“eo”>Esperanto< value=“et”>Estonian< value=“tl”>Filipino< value=“fi”>Finnish< value=“fr”>French< value=“gl”>Galician< value=“ka”>Georgian< value=“de”>German< value=“el”>Greek< value=“gu”>Gujarati< value=“ht”>Haitian Creole< value=“iw”>Hebrew< value=“hi”>Hindi< value=“hu”>Hungarian< value=“is”>Icelandic< value=“id”>Indonesian< value=“ga”>Irish< value=“it”>Italian< value=“ja”>Japanese< value=“kn”>Kannada< value=“ko”>Korean< value=“lo”>Lao< value=“la”>Latin< value=“lv”>Latvian< value=“lt”>Lithuanian< value=“mk”>Macedonian< value=“ms”>Malay< value=“mt”>Maltese< value=“no”>Norwegian< value=“fa”>Persian< value=“pl”>Polish< value=“pt”>Portuguese< value=“ro”>Romanian< value=“ru”>Russian< value=“sr”>Serbian< value=“sk”>Slovak< value=“sl”>Slovenian< value=“es”>Spanish< value=“sw”>Swahili< value=“sv”>Swedish< value=“ta”>Tamil< value=“te”>Telugu< value=“th”>Thai< value=“tr”>Turkish< value=“uk”>Ukrainian< value=“ur”>Urdu< value=“vi”>Vietnamese< value=“cy”>Welsh< value=“yi”>Yiddish<td =“SL_td” align=“center” width=“3”>
<td =“SL_td” align=“left” width=“20%”>< id=“SL_lng_to”>< value=“af”>Afrikaans< value=“sq”>Albanian< value=“ar”>Arabic< value=“hy”>Armenian< value=“az”>Azerbaijani< value=“eu”>Basque< value=“bn”>Bengali< value=“be”>Belarusian< value=“bg”>Bulgarian< value=“ca”>Catalan< value=“zh-CN”>Chinese (Simp)< value=“zh-TW”>Chinese (Trad)< value=“hr”>Croatian< value=“cs”>Czech< value=“da”>Danish< value=“nl”>Dutch< value=“en”>English< value=“eo”>Esperanto< value=“et”>Estonian< value=“tl”>Filipino< value=“fi”>Finnish< value=“fr”>French< value=“gl”>Galician< value=“ka”>Georgian< value=“de”>German< value=“el”>Greek< value=“gu”>Gujarati< value=“ht”>Haitian Creole< value=“iw”>Hebrew< value=“hi”>Hindi< value=“hu”>Hungarian< value=“is”>Icelandic< value=“id”>Indonesian< value=“ga”>Irish< value=“it”>Italian< value=“ja”>Japanese< value=“kn”>Kannada< value=“ko”>Korean< value=“lo”>Lao< value=“la”>Latin< value=“lv”>Latvian< value=“lt”>Lithuanian< value=“mk”>Macedonian< value=“ms”>Malay< value=“mt”>Maltese< value=“no”>Norwegian< value=“fa”>Persian< value=“pl”>Polish< value=“pt”>Portuguese< value=“ro”>Romanian< value=“ru”>Russian< value=“sr”>Serbian< value=“sk”>Slovak< value=“sl”>Slovenian< ed="" value=“es”>Spanish< value=“sw”>Swahili< value=“sv”>Swedish< value=“ta”>Tamil< value=“te”>Telugu< value=“th”>Thai< value=“tr”>Turkish< value=“uk”>Ukrainian< value=“ur”>Urdu< value=“vi”>Vietnamese< value=“cy”>Welsh< value=“yi”>Yiddish<td =“SL_td” width=“13%” align=“center”> <td =“SL_td” width=“8%” align=“center”>
<td =“SL_td” width=“8%” align=“center”>
<td =“SL_td” width=“8%” align=“center”><div id=“SL_bbl_font_patch” ="‘Not available for dictionary’;">
<td =“SL_td” width=“8%” align=“center”>
<td =“SL_td” width=“5%”><td =“SL_td” width=“8%” align=“right”>
Text-to-speech function is limited to 100 characters


By the way, when did 13.56 come out? I got 13.55 Feb 8, but haven’t seen any notice of an upgrade since then.

<td =“SL_td” align=“right” width=“10%”>< id=“SLloc” ="" title=“Lock-in “><td =“SL_td” align=“left” width=“20%”>< id=“SL_lng_from”>< ed=”” value=“auto”>Detect language< value=“af”>Afrikaans< value=“sq”>Albanian< value=“ar”>Arabic< value=“hy”>Armenian< value=“az”>Azerbaijani< value=“eu”>Basque< value=“bn”>Bengali< value=“be”>Belarusian< value=“bg”>Bulgarian< value=“ca”>Catalan< value=“zh-CN”>Chinese (Simp)< value=“zh-TW”>Chinese (Trad)< value=“hr”>Croatian< value=“cs”>Czech< value=“da”>Danish< value=“nl”>Dutch< value=“en”>English< value=“eo”>Esperanto< value=“et”>Estonian< value=“tl”>Filipino< value=“fi”>Finnish< value=“fr”>French< value=“gl”>Galician< value=“ka”>Georgian< value=“de”>German< value=“el”>Greek< value=“gu”>Gujarati< value=“ht”>Haitian Creole< value=“iw”>Hebrew< value=“hi”>Hindi< value=“hu”>Hungarian< value=“is”>Icelandic< value=“id”>Indonesian< value=“ga”>Irish< value=“it”>Italian< value=“ja”>Japanese< value=“kn”>Kannada< value=“ko”>Korean< value=“lo”>Lao< value=“la”>Latin< value=“lv”>Latvian< value=“lt”>Lithuanian< value=“mk”>Macedonian< value=“ms”>Malay< value=“mt”>Maltese< value=“no”>Norwegian< value=“fa”>Persian< value=“pl”>Polish< value=“pt”>Portuguese< value=“ro”>Romanian< value=“ru”>Russian< value=“sr”>Serbian< value=“sk”>Slovak< value=“sl”>Slovenian< value=“es”>Spanish< value=“sw”>Swahili< value=“sv”>Swedish< value=“ta”>Tamil< value=“te”>Telugu< value=“th”>Thai< value=“tr”>Turkish< value=“uk”>Ukrainian< value=“ur”>Urdu< value=“vi”>Vietnamese< value=“cy”>Welsh< value=“yi”>Yiddish<td =“SL_td” align=“center” width=“3”>
<td =“SL_td” align=“left” width=“20%”>< id=“SL_lng_to”>< value=“af”>Afrikaans< value=“sq”>Albanian< value=“ar”>Arabic< value=“hy”>Armenian< value=“az”>Azerbaijani< value=“eu”>Basque< value=“bn”>Bengali< value=“be”>Belarusian< value=“bg”>Bulgarian< value=“ca”>Catalan< value=“zh-CN”>Chinese (Simp)< value=“zh-TW”>Chinese (Trad)< value=“hr”>Croatian< value=“cs”>Czech< value=“da”>Danish< value=“nl”>Dutch< value=“en”>English< value=“eo”>Esperanto< value=“et”>Estonian< value=“tl”>Filipino< value=“fi”>Finnish< value=“fr”>French< value=“gl”>Galician< value=“ka”>Georgian< value=“de”>German< value=“el”>Greek< value=“gu”>Gujarati< value=“ht”>Haitian Creole< value=“iw”>Hebrew< value=“hi”>Hindi< value=“hu”>Hungarian< value=“is”>Icelandic< value=“id”>Indonesian< value=“ga”>Irish< value=“it”>Italian< value=“ja”>Japanese< value=“kn”>Kannada< value=“ko”>Korean< value=“lo”>Lao< value=“la”>Latin< value=“lv”>Latvian< value=“lt”>Lithuanian< value=“mk”>Macedonian< value=“ms”>Malay< value=“mt”>Maltese< value=“no”>Norwegian< value=“fa”>Persian< value=“pl”>Polish< value=“pt”>Portuguese< value=“ro”>Romanian< value=“ru”>Russian< value=“sr”>Serbian< value=“sk”>Slovak< value=“sl”>Slovenian< ed="" value=“es”>Spanish< value=“sw”>Swahili< value=“sv”>Swedish< value=“ta”>Tamil< value=“te”>Telugu< value=“th”>Thai< value=“tr”>Turkish< value=“uk”>Ukrainian< value=“ur”>Urdu< value=“vi”>Vietnamese< value=“cy”>Welsh< value=“yi”>Yiddish<td =“SL_td” width=“13%” align=“center”> <td =“SL_td” width=“8%” align=“center”>
<td =“SL_td” width=“8%” align=“center”>
<td =“SL_td” width=“8%” align=“center”><div id=“SL_bbl_font_patch” ="‘Not available for dictionary’;">
<td =“SL_td” width=“8%” align=“center”>
<td =“SL_td” width=“5%”><td =“SL_td” width=“8%” align=“right”>
Text-to-speech function is limited to 100 characters

13.56.1 came out on Friday.


Starting in 13.55, we changed the location of VoiceComputer’s data files. They are now located in
C:ProgramDataVoiceTeachVoiceComputer.

There have been some permissions bugs due to this change and I shouldn’t have announced 13.55+

I think that 13.56.1 fixes all the problems.
After a few more days of testing, I’ll be certain and we’ll announce 13.56.1.

Jim,

If you say “Breaks” when you’re in the Page Layout
Ribbon/tab and it inserts the text, then either you don’t have the Natural Language Commands enabled or the NatSpeak Word AddIn is missing or disabled.

Nonetheless, you don’t have to remember commands in Ribbons because they are say-what-you-seeâ„¢ (menu tracking) (Active Accessibility enabled). Even so, all of your Dragon Options must be set up correctly.


Addendum: Ron asked me to remind you that if you have the Dragon Options dialog | Commands tab ‘Require “Click” to select menus’ and ‘Require “Click” to select buttons and other controls’ enabled (i.e., checkbox checked in both cases) then in order to access the options in the Ribbon bars, these must be preceded by “Click”. Otherwise, they will be displayed as text. My personal preference, and I don’t recommend that users do it one way or the other, is to disable these two options because you can always say click, but particularly in Microsoft Word, it isn’t necessary to have these options set.
Chucker2015-02-17 16:53:49