Intags will not go over menu

I am running the latest version of VoiceComputer. I have had no trouble using in tags on an open menu. Now, using every command, it no longer works. Hopefully, I can attach the open menu.


Thanks so much.

Jim

Won’t accept the screenshot. I will email to Chucker.

I think that you need to use “Configure VoiceComputer” to import your previous Overlay commands, etc.


Chuck is working with you, right?


Thank you for getting back to me, Ron,


When I get to the menu for my documents, there is no VoiceComputer.

Any ideas?

Jim

PS: haven’t heard from Chucker but assume he is busy on the lecture circuit. Chucker, not ratting you out because I know even though you are not Sicilian like I am, you also have people.

Your previous Overlay commands are in the CustomOverlays.xml file located in the


C:ProgramDataVoiceTeachVoiceComputer.bkx folder where ‘x’ is the largest number.

Copy the CustomOverlays.xml file into the

C:ProgramDataVoiceTeachVoiceComputer folder

Thanks for getting back to me, Ron,


I followed your instructions. When I copy the file into the VoiceComputer folder, a menu popped up indicating it was already in the folder. I just said copy and replace.

Still not working with the open menu.

Much appreciated,

Jim

Jim,

First, provided that you have copied the right file, you still have to "restart speech" in order to have it take effect. Just copying the file and expecting VoiceComputer to launch it is insufficient. Because of the way that these commands work, when you make a change and try to continue working in VoiceComputer, it's not loaded.

Second, provided that you copied to correct file from the correct backup, check it. I found on occasion, when I import my VoiceComputer configuration files, I have selected the wrong backup file. The bottom line is always compare the file that you are copying to the file that is in your "VoiceComputer" folder. Sometimes it's easy to make a mistake. Always check the date and size of both files.

Chucker2016-09-01 08:44:53
Thank you for getting back to me, Chucker,

The files are identical. When I go to configure VoiceComputer and get to "my documents" there is no VoiceComputer file or VoiceComputer.BK file.

Let me know.

Enjoy your holiday.

Jim

Browse to C:ProgramDataVoiceTeach and you’ll see the VoiceComputer.bkx directories

Ron,


There is one folder BK 1. Why does not it show up in my documents when I attempt to import commands?

By the way, this is not a custom command. It was just simply having the menu open and saying show intags and up they popped.

Thanks,

Jim

Why does not it show up in my documents when I attempt to import commands?


Because it’s under C:ProgramDataVoiceTeach.
(The next release will point to this directory instead of displaying My Documents.)

>By the way, this is not a custom command. It was just simply having the menu open and
> saying show intags and up they popped.

It’s a set of custom overlays (My Tags).

Ron,


I am totally confused. I was able to have intags in the open menu in my billing application. If it did not show up I either said ‘show numbers’ with my mouse over it or 'intags that.'

So the solution is way over my pay grade if I have to do something more than that. It is an excellent feature and I miss it.

So why do not the commands work like they did?

Do I have to uninstall the program and reinstall it?

Thanks,

Jim

Let’s try to have Chuck give you a tech support call tomorrow.


For everyone's edification, the problem that Jim was having had to do with display settings in Windows 7, along with making configuration changes in VoiceComputer.

Everyone should be careful to note that there are some display resolution conditions under which InTags will not display correctly. This has to do with Windows, not VoiceComputer.

At any rate, problem resolved.

Thanks for the assistance, Chucker.


You should not have to pay for coffee at work.

Jim