Intags view and overlay view showing at the same t

Hello,

as I understand it, it shouldn't be possible to have "Intags" showing as well as your own custom "my Intags/overlays" showing at the same time?

This is the problem I have. As a result, my display is really confusing and I'm not able to access normal InTag numbers anyway whilst my overlay view is active.

How can I fix this?

Many thanks

How often does this happen, and in which applications/windows?
It sometimes happens on my system (in Thunderbird mainly).
Ron will probably fix this in future updates but in the meantime you could try creating a Dragon HeardWord command (in this case I'm using Advanced Scripting) that will first unload/hide both intags and the overlay and then reloads Intags:

Reload

SendSystemKeys "{ESC}"
Wait 0.5
SendSystemKeys "{ESC}"
HeardWord "show","numbers"

You could create your own version that will reload just the overlay.

Rob
Speech19652018-02-18 09:56:50
The easiest workaround is just to say, "Close Intags" before saying "Show Overlay"

But, I'll add code similar to Rob's in the next release.


Hello Rob,
thanks for the suggestion, good to know.

Thanks Ron,
good to know. We’ll just do that until the next update release.

Soti,

Just a quick note. That particular problem happened in earlier version of VoiceComputer. I have not seen it happen in VoiceComputer 2018 version 1.6.5, which is the latest.

That particular problem should be fixed if you have the latest version.

Hello Chucker,
that's interesting. I installed Voicecomputer 2018 version 1.6 a couple of weeks ago. Mostly it seems to be working fine. I'm wondering, could it be that some configuration settings are left over from my previous version which was 14.5?
Thanks

If you can use the task commands, e.g., “task 5”, then you don’t have leftover commands.


I’ll ensure that this won’t happen with the next release.