Intags lesson problem

Decided to jump into Intags today. Started with the exercise. When I gave the command to open Windows Explorer I got the attached screen.


Much appreciated.

Jim

uploads/33/Screenshot_-_1_17_2015__2_47_52_PM.jpg

Jim,

Nothing unusual there. Windows Explorer will typically open to that screen. Doesn’t prevent you from working with the exercise. Just means that you have to expand whatever drive you’re working with and go to the display that you’re looking for in the InTag exercise.

You can start in any screen Re: Windows Explorer. Just use the commands in the exercise/lesson as indicated. You don’t need to be in any specific screen to use the InTag commands in Windows Explorer. They work everywhere and work exactly the same regardless of where Windows Explorer starts. Windows Explorer simply opening up the “computer” screen in your case.

Blame it on Windows/Windows Explorer.

<edited><editID>Chucker</editID><editDate>2015-01-17 15:55:16</editDate></edited>

Much appreciated, Chucker:


Was able to go through the lesson. When I was looking at the Intags commands, I saw where “click” and “double-click” seem to do the same things. What is the difference, if any?

I think I am going to like Intags.

Thanks again.

Jim

Jim,

It depends on where you are and what you’re doing.

For example, in Microsoft Outlook, “click #” simply highlights the specific email message associated with that number. However, for any folders on the left side, the same command switches to and opens said folder.

Therefore, “click” and “double-click” function according to what exactly you’re clicking on. If it only requires a single click to access that particular object, then that’s what happens. If it requires a double-click, such as opening a folder or launching a file in Windows Explorer (Windows 7) or File Explorer (Windows 8.1), this normally requires “double-click #”. Also, it depends upon how you have your system set up. If you have your system set up to have single click function as a double-click instead of highlighting an item, then they will tend to function the same. Also, if what you’re trying to access amounts to a command, such as a tab in Internet Explorer, then it doesn’t make any difference which command you use because they will function the same (i.e. execute whatever you’re clicking on). Just takes a little getting used to, but it’s basically governed by what you’re accessing. One further point is that, in most cases, you don’t need to say “click”. Just say the number, which is the same as saying “click” and the number.

Keep in mind also that there are occasions that may be dependent upon what you have set up in your Dragon Options dialog | Commands tab relative to the two ‘Require “click” to…’ commands. In VoiceComputer, it shouldn’t make any difference what those settings are, but you do need to be aware of what those settings mean and how they function normally with Dragon. I personally unselect those two options because by doing so you don’t need to say “click” except as regards HTML commands and links in Internet Explorer, which you should keep enabled in all three cases. Nevertheless, disabling those two “require click” options does not prevent you from saying “click”, they simply make it optional.

Chucker2015-01-18 11:33:51

Thanks, Chucker,


I will just keep working with it.

I hope you have time to watch the games. I am at the office and intend to be home no later than 5 PM so I can see most of the 1st one.

All the best,

Jim

Jim,

Reread what I added to the initial post above yours.

Much appreciated, Chucker,<p =“Msonormal”><o:p></o:p>

<p ="Msonormal"><o:p>I</o:p><span style="line-height: 1.4;"> feel like you should be at the top of a Tibetan mountain
because you know all.</span><span style="line-height: 1.4;"> </span></p>

<p ="Msonormal">I am attaching a snapshot of my command options to make
certain I have them correct.<span style="line-height: 1.4;"> </span></p>

<p ="Msonormal">Thanks again,</p><p ="Msonormal"><a href="uploads/33/Screenshot_-_1_19_2015__10_37_51_AM.jpg" target="_blank" rel="nofollow">uploads/33/Screenshot_-_1_19_2015__10_37_51_AM.jpg</a><span style="line-height: 1.4;"> </span></p>

<span style="font-size:14.0pt;mso-bidi-font-size:9.0pt;line-height:115%;  font-family:"Georgia","serif";mso-fareast-font-family:Calibri;mso-fareast-theme-font:  minor-latin;mso-bidi-font-family:"Times New Roman";mso-ansi-:EN-US;  mso-fareast-:EN-US;mso-bidi-:AR-SA">Jim</span>

Jim,

Basically your Dragon Options settings are correct. The only thing that’s different from the way that I do it is that I don’t use the Enable Desktop search commands and I don’t use the Enable e-mail and Calendar commands. The basic reason for this is that I use the VoiceComputer commands to control these options (i.e., show my documents, show my favorites, bookmark and tag, etc.). I also use the VoiceComputer calendar commands.

It doesn’t matter how you do it or what you choose specifically. It’s basically how you want to work.

Chucker,


Acolytes have to follow the master. I will make the changes.

Thanks,

Jim