Intags in MS Edge Chromium not working

Hi Ron,

I’ve been having trouble with Chrome for a while now so decided to switch to Edge Chromium version 79.0.309.11. I’ve also upgraded VC to version VC2020-v1-22.

Having read a few posts on this forum about this issue I’m confused. My Intags are only working for the tab’s/top menu in Chromium Edge, NOT in the window or for url links etc. I do have the VC chrome extension installed, the extension icon colour is green so am I supposed to be able to have everything working or are we waiting on an update ?

> switch to Edge Chromium version 79.0.309.11

It shouldn't make any difference but chromium is now up to

The Intags number all controls in Edge on my computers, without the Chrome extension. We'll have to see what others say...

You don't need (nor want) to have the Intag Chrome extension installed in Edge...

The problem is still with dictation. Anyone using the Dragon Chrome Extension within Edge?

There are 3 alternatives to the Dragon extension:
Dragon's dictation box
Rob's SP 5.1 Standard.
VoiceComputer's alternative (Show Global Commands, Show Section 9)

I am using chromium edge 80.0.320.3 I don’t have the intag extension installed. For me I’m only getting the intag’s for the tabs and menu. I don’t get intag’s for webpages when using the browser. I am using voicecomputer 2020 1221.
Earthvoice2019-11-06 11:29:11

So I’ve gone back to Google Chrome for now. In Chromiun Edge, No Intags for Web pages was a deal breaker for me. Will watch this space.

I managed to solve my Chrome issues by removing Dragon extension altogether and just using VC one.

Turns out that was the route of My problems.

No Intags for Web pages was a deal breakerer for me.

I had Developer Mode and Allow Extensions from other stores turned on. (Under menu > Extensions)

When I turn them off I sometimes need to say, ‘Intag Window’ to Intag the Web pages…

The default VC Intags should work (fanatically I might say Tongue) in Chromium Edge. It's very strange that they don't display in web links on your system. Do you happen to have any extensions running that might interfere? Try running Edge Dev completely clean (no extensions).

Intags btw also work very well in the "classical" version of Edge.

Sadly the Dragon web extension in both Chrome and Edge Dev just doesn't work for a lot of users. It freezes (and sometimes completely crashes) Dragon. I'm afraid it has been like that for many years now. I really hope this problem will be fixed in future Dragon versions.

When it comes to Select-and-Say control, apart from faster and safer dictation boxes, SP also features Chrome Search (a good alternative to the speech unfriendly Chrome address bar). It will also be included in the soon to be released SP Basic version (for those who use Dragon Home or Premium).

I have tried intag window and deleting all extensions. It’s not working for me, but looking forward to using it in the future if someone can figure it out.

Hey Speech1965,
Have tried all suggestions and still can’t get Chromiun Edge to work.
Yes traditional Edge works well but there is an Extension or too that I need to get working before can switch.
Thanks all & will keep an eye out for chromium changes.


If you find that the links are not tagged in Chromium Edge, then simply refresh the InTags by saying either “intag that/it”, “intag window”, or “toggle”.

Soti & Charles,

The most likely problem that you’re having with Chromium Edge when the InTags don’t show up for links is that they need to be refreshed.

Try all of the following:

“intag window”
“intag that”
“intag it”

The only other reason they might not show up is, after using any of the above, because the links are not actual objects (or actual links).

Note that this was dictated in Chromium Edge and all appropriate links are numbered (tagged via InTags)

<edited><editID>Chucker</editID><editDate>2019-11-12 20:33:55</editDate></edited>

Thanks for your suggestions, I tried them but it is still not working for me. It affects the intag’s in the menu and on the tabs but does not make the intag show up on the webpages for me. I have tried using on webpages that work for me normally on chrome with the intag extension and I am not having any luck.


First, I can’t duplicate your problem because InTags works for me in the latest version of Chromium Edge. Note that I’m using:
<span =“c01175” style=“color: rgb38, 38, 38; text-trans: none; line-height: 20px; text-indent: 0px; letter-spacing: normal; font-family: system-ui, sans-serif; font-size: 14px; font-style: normal; font-weight: 600; word-spacing: 0px; white-space: normal; orphans: 2; widows: 2; : rgb247, 247, 247; text-decoration-color: initial; font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px; text-decoration-style: initial;”>Microsoft Edge is up to date.<span =“c01176” style=“color: rgb113, 113, 113; text-trans: none; line-height: 16px; text-indent: 0px; letter-spacing: normal; padding-top: 4px; font-family: system-ui, sans-serif; font-size: 12px; font-style: normal; font-weight: 400; word-spacing: 0px; white-space: normal; orphans: 2; widows: 2; : rgb247, 247, 247; text-decoration-color: initial; font-variant-ligatures: normal; font-variant-caps: normal; -webkit-text-stroke-width: 0px; text-decoration-style: initial;”>Version 80.0.320.5 (Official build) dev (64-bit)
VoiceComputer version

Second, I’ve checked with three other clients of ours and they are not experiencing this problem either.

Therefore, would you be so kind as to send to me ( the following files:

C:ProgramDataVoiceTeachVoiceComputerVoiceComputer Log.txt

Send these to me at

Thank you

I sent the email a while back, but I also wanted to report some new information. One day without me doing anything the intag suddenly started working for chromium edge. Then a few days later they just quit working again. Not sure what changed.

We can’t duplicate this issue on our computers. Anyone else having an issue In Edge Chromium?

Hi guys,

So MS Chromium just started working about a week ago. I have no idea why & I haven’t done anything different.

Weird ! So I’ve now made the switch over & stopped using Chrome.