Intags focus keeps changing

Hi Ron,

Whilst i’m happy with the 2018 version update, i’m using version 2.0.5, there’s something that’s driving me crazy. Whenever I select a window & the Intag function kicks in & numbers all links etc, it quickly loses focus and selects nothing.

I.e the Intags loose focus of the window i’m working with and instead, Intag an imaginary grid on the desktop. The only way to get past this is to either say again “Task N” etc or use the “switch to program” command.

I work with 2 screens and often Intags will lose focus of the program i’m working on screen 2 and suddenly do the imaginary screen grid focus thing randomly on screen 1.

Any ideas how I can fix this?
Many Thanks

Since the 2018 version always numbers the taskbar, it’s more prone to losing focus than previous versions. (and then displaying a numbered grid over the desktop, letting you place focus by saying one of the numbers.)

The solution usually is to keep one or more applications open on the desktop. But, you’re doing that and still having problems. It must have something to do with your two monitor setup.
We’ll fix this problem in our next major release. But, in the meantime, you can try automatically hiding the taskbar in desktop mode. This should eliminate the problem since the hidden taskbar won’t be numbered. Or, I can send you a link to VC 2017 and you can use that until our next big release.



Hi Ron,
Okay, I’ll try the hidden taskbar method for a while and see how it goes.

Thanks !

Also going forward,

It would be great to be able to turn this function on/off in Voicecomputer settings.
Thanks

Yes, we hope to add this function and resolve the focus issue in the coming weeks…