Intag Windows on Chrome (Windows7, VC13.56.1)

In Google Chrome browser (Windows7, VC13.56.1), I am showing the bookmark bar, and want to use voice to click these bookmarks. But Intag Window numbers only show up half the time, and when they do, they are shifted approx half inch upwards and totally miss the mark.

Paul,

What version of the VoiceComputer Chrome extension is installed (if any)?

If you’re not using the most current Chrome Extension, and I’ll know by your response, if you use the command “InTag menu” can you verify that the InTag numbers don’t line up properly with the bookmark tabs. I have no problems with it myself, but I would like to verify the problem that you’re having. We do know that there is a problem with the tabs and numbering, which we will fix. However, the current supported Chrome Extension is still in beta.

Send me a screen capture to chuck@VoiceTeach.com so that I can see what it is that you’re talking about.

<edited><editID>Chucker</editID><editDate>2015-02-16 09:03:41</editDate></edited>
Chrome (Version 40.0.2214.111 m) Extensions:
Dragon Web Extension 13.0.0.94
Intag Chrome 0.6.21
=============================

"Intag Menu" gives this:
https://www.dropbox.com/s/2aqeygf022uj4bv/Screenshot%202015-02-16%2012.33.02.png?dl=0

It seems that the offset is the height of the bookmark-bar.
<edited><editID>pdavidow</editID><editDate>2015-02-16 12:46:25</editDate></edited>

Jim,

Did you change any settings in Google Chrome relative to screen size or font size? Take a look at mine with the default settings for Google Chrome same version as yours.



In Google Chrome in my case all of the bookmarks are numbered correctly and when I say any number, the red button clicks in the center of the bookmark.
<edited><editID>Chucker</editID><editDate>2015-02-16 13:57:20</editDate></edited>

Yes, Zoom is set @ 150%, and it’s kind of important to stay that way.

Paul,

It isn’t the zoom in Google Chrome that is causing your problem. Works fine on my system with the zoom set to 150%. The problem is that you likely have changed the screen resolution for Windows. Note when you’re working with the screen resolution set to 150% (i.e., Windows Control Panel | Display | LARGER 150%) Windows warns you about display issues that may arise. My suspicion is this is what you’re doing and is what is creating the problem.

Nevertheless, keep in mind that the current/new Chrome extension is still a beta. We will try to fix these types of problems as we are able. Google isn’t making it easy for us, which is typical of both Google and Mozilla (Firefox). If use change your display resolution (i.e., if you don’t mind doing so) to smallest 100% and make sure that your “Set custom text size (DPI)” is set to “Use Windows XP style DPI scaling” (i.e., make sure that there’s a checkmark in that checkbox), you may find that everything works properly.

Also, keep in mind that trying to make everything work with Windows under every condition is easier said than done. We realize that some users need to make some of these changes, but accommodating everyone is not something that is, for lack of a better term, simple plug-and-play.

We always try to accommodate users in any way that is possible, but it takes time and not everything is possible.
Chucker2015-02-16 14:58:04

Yes, the 150% zoom setting was for Windows screen resolution. And yes, setting that back to default (100%) does the trick, even if Chrome zoom is say 150%.


Another (preferred) approach is to not use the Chrome bookmarks, but rather the Chrome SpeedDial2 extension – whose VoiceComputer integration I await. Smile
pdavidow2015-02-17 09:36:08

Paul,

The VoiceComputer Chrome extension ought to work with SpeedDial2 as is. Keep in mind that VoiceComputer’s Chrome extension is a numbering technology not an application support technology.

We provide the Chrome extension as is out-of-the-box. Modifications take time and cost money.
Will take a look at SpeedDial2, but if it isn’t intuitively and/or currently compatible with our Chrome extension numbering technology, we’ll have to evaluate whether or not it’s worthwhile for us to make the appropriate modifications to our InTag technology for Chrome. The current Chrome extension is perfectly compatible with the standard “new tab” command display window.


Keep in mind that you can also use “My InTags” commands to create your own overlays in Google Chrome. Yes, that works in Chrome.Chucker2015-02-18 09:06:05