"intag menu" & "create overlay" commands not working since new version installed

After installing the new version I have 2 issues…

#1. The “intag menu” command does not work when using Google Chrome.

#2. I have been unable to make an overlay. Created one previously by using the “create overlay”, I tried to do with the new version it never worked either.

Is there something I have to do the settings first?

I have been meaning to post this since I upgraded to the new version several months ago, but have just been dealing with out these.

Any help is greatly appreciated!

What version of Dragon are you using?

  1. These problems could be a recognition issue.

Hold down the ctrl key (which forces Dragon to recognize a command) and issue the commands.

Also, does the “Show Overlay” command work?

If not, try:

2, The VC data files could’ve been corrupted:
Reboot and run ‘Reconfigure VoiceComputer’

If this doesn’t fix the problems, try:

  1. uninstall/reinstall VoiceComputer

Let us know!