installed version 2.20; voice computer control cen

only happens when I dictate. Obviously, annoying but also impacting productivity.


Interestingly, my microphone shuts down to read but with the “wake-up” command it turns to green.

Thanks,

Jim

the problem ended when I shut off the VC microphone. Maybe I have the confidence level too low at 85%? I placed it for all 3.

Trionalaw2017-06-13 07:53:12

> Maybe I have the confidence level too low at 85%?


Much too low. Such a low setting would be completely unusable.

I’m sorry but I am unable to make the VC Mic as easy to learn and easy to use as our Intags. There are far too many variables. I hope to have a video about how to configure the mic, but it might not be available for a few months.

We make the product as easy to use as we can and also offer (paid) tech support

thanks, Ron,


I picked up the 85% setting from the using VC microphone PDF:

<p =“Msonormal” style=“margin-top:0in;margin-right:39.9pt;margin-bottom: 5.55pt;margin-left:1.5pt”>Minimum confidence level needed for the VoiceComputer
Control Center commands (including, ‘Restart speech’ and ‘Shutdown speech’ and
‘Restart Dragon’) <o:p></o:p>
<p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt">Adjust this value <span style="font-size:12.5pt;  mso-bidi-font-size:11.0pt;line-height:103%">lower</span> than the results you
get when you test the commands in the Log file.
<o:p></o:p></p>

<p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt">This value can be set quite low (85%-89%) so that
they are easily understood. These commands will only be recognized when the
Control Center is open. <o:p></o:p></p><p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt"><br></p><p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt">I will go to 95% and see what happens.</p><p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt"><br></p><p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt">Much appreciated,</p><p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt"><br></p><p ="Msonormal" style="margin-top:0in;margin-right:39.9pt;margin-bottom:  5.55pt;margin-left:1.5pt">Jim</p></div>

This wording is confusing so I rewrote this to the following. Is this new text clear?


<p =“Msonormal” style=“margin-bottom: 6pt; line-height: normal; -: initial; -: initial; -size: initial; -repeat: initial; -attachment: initial; -origin: initial; -clip: initial;”><span style=“font-size:12.0pt; mso-bidi-font-size:10.5pt;font-family:“Lucida Sans Unicode”,sans-serif; mso-fareast-font-family:“Times New Roman”;color:#222222”>Minimum confidence
level needed for the VoiceComputer Control Center commands when the Control
Center is already open, e.g., the ‘Restart speech’, ‘Shutdown speech’, ‘Restart
Dragon’ and other Control Center commands.<o:p></o:p>
<p ="Msonormal" style="margin-bottom: 6pt; line-height: normal; -: initial; -: initial; -size: initial; -repeat: initial; -attachment: initial; -origin: initial; -clip: initial;"><span style="font-size:12.0pt;mso-bidi-font-size:10.5pt;font-family:  "Lucida Sans Unicode",sans-serif;mso-fareast-font-family:"Times New Roman";  color:#222222">Generally speaking, you want to set the confidence levels for
the VC Mic commands to be set quite high so that you won’t get false positives.
(That is, you don’t want the system to open the Control Center or turn the
Dragon mic on/off when you don’t say the commands.)<o:p></o:p></span></p>

<p ="Msonormal" style="margin-bottom: 6pt; line-height: normal; -: initial; -: initial; -size: initial; -repeat: initial; -attachment: initial; -origin: initial; -clip: initial;"><span style="font-size:12.0pt;mso-bidi-font-size:10.5pt;font-family:  "Lucida Sans Unicode",sans-serif;mso-fareast-font-family:"Times New Roman";  color:#222222">But, the Control Center commands will <b><i>only</i></b> be recognized when
the Control Center is open, so don’t have to concerned about false positives. Thus,
you can adjust the confidence levels for these commands lower than the results
you get when you test the commands in the Log file. In fact, you can set this
value quite low (85%-89%). <o:p></o:p></span></p></div>

Thanks, Ron,


I am a little confused because there are 2 accuracy settings involving the voice computer command center.I change the settings to from left to right: 90-88-88 and the problem returned. I then set them to: 95-95-88. And the problem did not recur.

I’m going to shut down the computer and see if I can get voice computer to open my command.

I will let you know.

Much appreciated,

Jim

> there are 2 accuracy settings involving the voice computer command center.


One setting is for the commands to open the control center. You want that to be high so that the control center is not accidentally opened when you’re dictating to the computer.
A confidence level of 95% is a good starting point. Fine tune it from there. If the control center accidentally opens, set the confidence level higher by small increments, 95.2, 95.4, …, until it doesn’t open accidentally.
If the control center won’t open even when you repeat the commands, set the confidence level lower by small increments, 94.8, 94.6…, until it opens with your commands.
(As you do this, keep checking the confidence levels reported for you commands in the log file.)

The second setting for the control center is for the control center commands when it’s already open.
Since these commands will only be understood when the control center is open and has focus, you can set the confidence level quite low, to 88% or even 85%, since you don’t have to worry about false positives.

The third setting is to turn the Dragon microphone on and off. Generally speaking, the ‘Wake up’ command is understood with a confidence level as high as 99.8%. Thus, you can set the confidence level for the microphone commands to 97% or so to make certain that it doesn’t pick up false positives and accidentally turn the Dragon microphone on or off.





Thanks again, Ron,


I was able to get the command center command to work after restarting my computer with the above percentages. I will make the changes you suggest. My microphone is turning on and off regularly. Oddly, when it is showing the red and I give the command to wake up it does!

Much appreciated.

Jim,

Depending upon the quality of your microphone, the settings that you used are appropriate to the proper functioning of the VC microphone, particularly in terms of preventing spontaneous spawning of the VoiceComputer Control Center.

I have mine set at 97.0 (wake up), 95.8 (VoiceComputer Control Center), and 87.0 (VoiceComputer Control Center commands – Restart Speech,, Shutdown Speech, etc.). Of course, these are only necessary when the Dragon microphone is off (red). Nevertheless, setting the middle sequence confidence level to 95.8 (or approximately in that range) may mean that you have to say "VoiceComputer Control Center" more than once. Just keep in mind that when you don't get a proper response, continue to repeat the command until you do. Many users quit if it doesn't get it the first or second time. Also, there's a certain amount of initialization that has to occur when you boot into Windows. The VC microphone is one of the last to initialize in the boot up sequence.

Lastly, once you get it set to where it works properly for you, leave it alone. In other words, "if it ain't broke, don't fix it".

Much appreciated, Chucker,


My main microphone is a Sennheiser SD Pro 1. I really like it.

With the new version, I was able to open the program up with the command "command center."

Enjoy the upcoming weekend.

All the best,

Jim