I have to activate VC every time

Every time I restart VoiceComputer I have to register it again. I click on Create Licence, but this seems to make no difference as I have to go through the same procedure all over again. Am I doing something wrong, or is VoiceComputer failing to save the licence to the computer?


Viv

We’ll look into this. In the meanwhile try the never register option or register by email.

Thanks Ron,


I have tried both methods but still get asked to register each time.

Viv


Any changes to your user account?

Is the VoiceComputer.license file located in

C:ProgramDataVoiceTeachVoiceComputer

when VoiceComputer is running?

when VoiceComputer is turned off?

If two yeses, turn off VoiceComputer

AND

rename

C:ProgramDataVoiceTeach

directory to

C:ProgramDataVoiceTeach2

restart VoiceComputer

If it still happens, please email me the VoiceComputer.license and VoiceComputer log.txt files.


I have also had this problem and the steps above didn’t work. Have emailed Ron

Jeremy,


Sorry for the delay. I overlooked your post and I didn’t get your email. Please resend the email.

There is a problem with activating on a second computer but I can’t duplicate your problem.

The workaround for activating on a second computer:

Register through the email option on the second computer. (Even though the product was registered on the first computer.)










Viv,


We solved your problem, right?

I see the emails but I’m not sure how we solved your problem.