Homepage in chrome

As a point of information, your instructions say to, “open homepage” to get to the homepage in chrome. I could not get that to work. However, what does work, is the command, “click homepage” and that does work.

Gary,

I suspect that the reason that “open homepage” doesn’t work for you in Google Chrome is because you have the Dragon Options | Commands tab option set to ‘Require “Click” to select menus’ and ‘Require “Click” to select buttons and other controls’ enabled (checked). Since the “Open the homepage” button is a command/control button, you have to say “Click” in order to access such. Remember VoiceComputer adds commands that are heard by Dragon and executed accordingly, you have to distinguish between VoiceComputer and Dragon as far as command-and-control is concerned.

In addition, you can see whether or not VoiceComputer or Dragon is applicable to this command by saying “show menu numbers”. This identifies all objects that can be numbered by VoiceComputer’s “Show Numbers” commands in the Menu bar. As you would see, the “open the homepage” button is not numbered because it’s a command button, and therefore controlled by Dragon. The long and the short of it is that VoiceComputer does not attempt to override Dragon commands or replace them.

Chuck,


You are correct, I had the, “click button” enabled. On your system, you keep the, “click” button enabled? I’m just wondering what is the best thing to do.

Gary,

It’s mainly personal preference. I disabled both of those “Require click” commands for two reasons:

  1. You can always say click if you need to preceding any menu or command button etc.

  2. I prefer to say as few words in the commands as possible. Having to add the word “click” in the process is unproductive for me.

However, it’s still personal preference vs. functionality. Either way works.

Chuck,


That makes a lot of sense and I will do the same. Many thanks.