help with VC mic gone crazy

So - it was all going so well and VC mic was behaving itself. Then, suddenly it began to switch the Dragon mic off every 1-2 minutes (see the attached screenshot if it allows me to post it (refused the last time).


The log shows repeated hearing of “activated microphone” dozens of times in a few minutes. I did try upping the primary activated microphone setting to above the figures shown in the log (and reduced the secondary ones). But eventually the primary ones got so high that I could no longer activate the microphone any more.

So please help with these questions.

1. Does the VC mic do anything vital other than monitor the Dragon mic etc? If not, how do i disable it or uninstall it permanently, so I can use SpeechStart which is 100% reliable in offering to restart Dragon when asked to do so and which does not keep turning the Dragon microphone off (does a lot of other things as well but nothing that VC cannot do)

2. If the VC mic is vital to effective use of VC, how do I completely delete all existing settings for the VC mic and set it up all over again?

Thanks

Richard

well no surprise there. Attaching a screenshot failed. The process showed it as uploading but it was still showing the upload after 10 minutes. You will have to take it from me that there were at least 10 entries all showing the microphone activated when I did nothing of the kind at around accuracies of 93 to 94%over a period of 20 minutes.


It has managed to do it again to me twice in the time I tried to dictate this postConfused. of course the percentage is now so high that I can’t activate the microphone by voice – I have to click it with the mouse which kind of defeats the object

Quick update on the use of SpeechStart as an alternative to the VC microphone. This worked just as expected and would reliably restart Dragon but was very slow even though I had temporarily disabled the VC microphone. So that is a non-starter.


So I would still appreciate hearing how I can completely reinstall the VC microphone, including deletion of all VC microphone settings, in the hope that that will cure the repeated shutting down of the microphone.

In the meantime I am setting up a duplicate installation of VC on one of my desktops to see whether or not the VC microphone will work okay without any adjustment in a new setup.

First, if you can’t upload a file to the forum, just email the file to me.

(We have a second better forum software ready to go, we just need some time to make the transition.)

Second, the VC Microphone is not essential or even necessary unless you need to use your computer hands-free.

To disable it, say, “Configure VoiceComputer” > “10 Open” (where 10 is enable/disable VC Microphone to open on startup and restart at intervals" > “Set up Microphone” > “No” /“Click No” to disable the mic.

Email me your files and we’ll see what’s causing the problem.

Hi Ron.


Unfortunately I need to be able to use the computer completely hands-free so I guess that the VC microphone is essential.

At the moment I have moved to a desktop with a completely new set up because of the problems I had on my laptop with the repeated closing of the microphone. However I will fire it up, get you one of the typical files and email it to you as you suggest.

Cheers