Fix for flashing intags?

I know I saw a fix for this problem in Main Menu, but I cannot find it again – of course, when I need it.

Please make this findable in Main Menu with search function (i.e., index it) .

In the mean time, how do I fix it :?

Use the ‘Toggle’ command.

(Will add this to Search VoiceComputer)

Hi Ron,

My browser is Chromium Edge Beta.

Dictating “Toggle” does not stop the flashing intags. Any other suggestions?

I apologize but I didn’t see your follow up question in the old forum software.

Try, ‘Toggle for five’. (The toggle commands toggle the Intags on and off.)

We greatly mitigated the problem in our most recent releases, versions 3.0 and 3.1.
(We found and fixed an issue that the Intags would sometimes start flashing when we switched between Chrome and another application.)
Since Edge is also Chrome based, there might be a similiar problem with Edge. We’ll look a this.

If anyone finds and can duplicate flashing of the Intags. (That is, find a way to consistently cause the Intags to flash on and off, please let us know!) We can’t fix a problem unless we can duplicate it!

I’m still learning but I do get flashing intact at least once a day. Sometimes toggling doesn’t work but if you close them and then restart them that seems to work every time. Has done for me

Update to the newest version of VoiceComputer (3.1) or VC Lite (3.0.2). We solved the major issue with flashing.
If you still notice flashing and you can duplicate it, please let us know how and we’ll fix it!


One thing that causes InTags to constantly flash is a task, program, or webpage that is constantly refreshing itself in the background.

Also, I would assume that you know that Microsoft has released the final full version of Microsoft Edge. Since this version of Edge is fully Full Text Control (Select-and-Say) enabled, it is the best replacement for Chrome. I recommend avoiding Chrome.

Technical Project Manager