Embarrassed: corrections in forum dictation box al

As I said on the KnowBrainer Forum, I have search for the answer to why every time I make a correction in either its forum or this forum the word is always capitalized.I have searched. As I said in that forum I’m going to start printing out my topic so I don’t repeat myself. For some reason I think I have asked about this in the past and forgot the answer.


Thanks so much.

Enjoy your weekend.

CiaoConfused

Jim,

Have you checked to see whether Full Text Control (Select-and-Say) is enabled (i.e., either green check mark in the classic DragonBar or the green circle in the upper right corner of the collapsed new DragonBar or lower right in the expanded new DragonBar)?

Also, check and make sure that the Dragon Web Extension is enabled in IE, Firefox, and/or Chrome, depending upon which browser you’re using.

Addendum: Sorry, I forgot that you’re using DNS 12.5. In that case, the Web Extension (i.e., RIA) is irrelevant. However, having the checkmark enabled in the classic DragonBar is still critical.

Another possibility which I didn’t think of until just now, is to make sure that “caps on” has not been inadvertently enabled.

Regardless, it isn’t the message boxes that are the problem, it’s Dragon for whatever reason.Chucker2014-08-22 08:14:27

Chucker,


The green checkmark is not green in the toolbar. I have spent 20 minutes looking held to fix it. Can you give me some direction?

This embarrasses me as well.

Thanks,

Jim

Chucker,


I did note that when I went to the chrome extensions there was one for Dragon. However, it would not let me click the enable box. I suppose that is what you mean by saying none is available in terms of a RIA extension.

I’m attaching what I found searching Dragon.

Thanks so much,

Jimuploads/33/Screenshot_-_8_22_2014__2_26_59_PM.jpg

Jim,

The RIA Web Extension in DNS 12.5 and below has been permanently disabled by Google for security reasons. Google announced this a few weeks ago.

Only DNS 13 Web Extension for Google Chrome, Firefox, and Internet Explorer are not blocked and are enabled.

You’ll just have to wait until you get your copy of DNS 13.

Chucker,

I just decided to dictate into dictation box which according to get gives me Full Text Control. I intentionally misspelled a word in this sentence to see what would happen when I use the correction command. It worked perfectly.

The effort of using dictation box does not cause me any shortness of breath.

Enjoy your weekend.

Much appreciated.

Jim

And his dog Newman