DPI 15.61 and VoiceComputer 3.2 Problems

Since downloading DPI 15.61, I have lost all numeric functionality access, except for the Taskbar. I have tried re-configuring VoiceComputer without any results. VoiceComputer worked fine in DPI 15.3 and DPI 15,6. Any help would be appreciated.

I overlooked your message for almost two weeks…
I apologize.

15.61 works fine with VoiceComputer except for the VC Microphone.
Try uninstalling/reinstalling VoiceComputer.
If this doesn’t work, let me know if you’ve installed Dragon or VoiceComputer on a secondary drive or made any other configuration changes. Also, send me the VoiceComputer log.txt file located in C:\ProgramData\VoiceTeach\VoiceComputer,

Dragon 15.61 changes Dragon’s data files from ProgramData to AppData.
We’re working on VoiceComputer 2021 which which will also change our data files from ProgramData to AppData.
Once we do this the VC microphone will work with Dragon 15.61.

Thanks, Ron after posting my problem with DPI 15.61, I resorted to uninstalling and reloading VoiceComputer. It now works perfectly.