Did I miss the update to the latest version?

I forget how to find my voice computer version (as usual) but I know I have the latest version. I thought there was going to be an update by now. Did I miss it?

Thanks so much.

Jim

Jim,

Simply say “show VoiceComputer version”.

I have 12.5.1.2.

Something sticks in my head that Ron mentioned something about an update coming out for it. I could be hallucinating.

Thanks,

Jim

I’m currently on V12. I’ve been unable to find the download for updates? Is there a download section I just haven’t been able to find Embarrassed
Thanks
JacquiChucker2013-09-05 10:56:03

Jacqui,


The link to the update site is contained in an e-mail you would have received. If you do not have it any longer then I expect that you can ask for it to be sent to you again.

The latest version seems to be 12-53.

Viv

k00651262013-09-05 03:54:44

We will finally release the new version, 12.53.1, on Saturday and we’ll be sending everyone an email with a link to the release.

Thanks! I’ll keep my eye on my inbox

Smile

Jacqui

Jacqui2013-09-05 11:26:37

Ron or Chuck,


I tried installing version 12.53 and all went well until I was asked to activate which failed with this pop-up box.

uploads/159/Capture.PNG

I decided that the best option was to restore my computer to the state it was in last midnight but that did not help so uninstalling VC and reinstalling 12-50-91 was what I tried next. Activation produced the same result.

Can you work out what is going wrong please, as I am baffled.

Viv

PS It looks as if all I needed to do was reboot the computer. I have successfully activated 12-50-91, what a relief!
<edited><editID>k0065126</editID><editDate>2013-09-06 04:06:07</editDate></edited>

Viv,

The screen capture that you attached doesn’t really provide sufficient information in order to determine what exactly went wrong.

Did you get an error message that said that the activation failed, or did you get one that said activation has exceeded limits?

I have seen this occur on one occasion, but not with the most current releases.

Can you provide me with a little more detail?Chucker2013-09-07 06:26:49

Chuck,


Thanks, the activation failed so that VC would not open. I have uninstalled 12-50-91 and installed the latest version with no problems whatsoever so I suggest that you do not worry about my problem which may have been a one-off.

By the way, what changes have been made in the latest version? Also it would be helpful if the zip file with the Chrome extension was renamed to include the version number so that we know if we need to download it, or not.

Viv

Ron,

when it comes out later today does one have to uninstall 12.53.1 befre installing the upgrade?

Thanks,

Jim


There's going to be a delay.

I've decided that we will no longer include the Chrome extension with our download. Instead, I will put the Chrome extension on the Google store later this week. By doing this, you'll need to download from the Google Store but you'll only have to download the extension one time because every time we have a Chrome update, it'll be automatically updated on your machine.

I'll release version 12.53.3 by tomorrow morning and I'll announce it on this forum.

If you already have version 12.53 or higher, you don't need to update to the new release.






Thanks, Ron,

However when we do upgrade to we first have to uninstall the version being updated??

Thanks,

Jim

Jim,

Whenever you install a new version of VoiceComputer you have to uninstall the previous version first. If you attempt to install over top of the previous version, you’ll be prompted to uninstall the current version first anyway. So, you wouldn’t be able to install the upgrade without uninstalling the previous version.

Thanks for getting back to me.