Desktop Control

I can’t seem to get fast control of the Windows desktop working. When I watch the video, the person recording the video says track OpenWindows. When I say that nothing happens. How do I get that box to open in the voice Windows demo video?<div =“gmail_msg” style=“color: rgb33, 33, 33; font-family: sans-serif; font-size: 13px;”><br =“gmail_msg”>I’m able to get the section right above it, basic switching techniques, to work properly.

You need to configure that command set so it’s active.


Say, ‘Configure VoiceComputer’

‘1 Open’ where ‘1’ is Enable…

enable ‘Show My Documents, Show Open Program’ commands, then 'Ok’

Restart VoiceComputer.

Let me know!

That fixed the problem. In the voice computer help, I would move the starting commands of show open window to the top of that section. Otherwise, the commands without the window don’t make sense.

David,

Please be more specific as to which section you are referring to. Give us a step-by-step as to where you're going in the VoiceComputer help to get to that section.

Addendum: it occurred to me after posting this response to your post that what you may be looking for is better explained by going to the "show list help". You'll find a more complete explanation of the commands in the entire range of "show my documents" windows.
<edited><editID>Chucker</editID><editDate>2017-04-01 08:03:42</editDate></edited>