Default taskbar tags not working

When I launch VoiceComputer 2018, I see several intags for each item in the taskbar. However, when I say the numbers, or say “task 1”, etc. nothing happens. In the previous version of VoiceComputer, I would say “intag taskbar” and have full control of the taskbar tags. Am I missing something?

The commands to switch to the apps on the taskbar are Task <1-50> and Taskbar <1-50>


If these don’t work, first restart speech and see if they work after your restart.

If they still don’t work, restart your computer and then before you open VoiceComputer,

Run ConfigVC.exe from the C:Program Files (x86)VoiceTeachVoiceComputerscripts directory.

(and make sure you get no error messages)

This will refresh VoiceComputer’s command files.

Start VoiceComputer and let us know!
I think I know what the problem might be. I tried restarting speech, and I didn't even get the window that says restart speech. What happened was that my PC is not in its optimum state. For about a month, I have not been able to install or uninstall certain programs, including VC. As I am uncertain of how to repair this and other problems, I have decided to use portable software or make software portable by installing it on one computer and then copying the necessary program folders and files to my main computer.

This is what I did with the VC 2018 update. I tried copying the program file in a directory separate from VC 2017 on drive C. This worked briefly, but then it crashed. When I tried running version 2017, it asked for a license number, and when I entered it, it didn't accept it. Then, when I tried running version 2018 again, it asked for the license, and this license didn't work either.

Curiously enough, when I run VC 2018 from an external hard drive, it runs well. I don't know why, but it keeps asking me to register even after I did it. Also, I can't access the numbers in the taskbar or restart speech. Other than that, it works fine.

Is there a way to improve this setup to make it work as it should? For now, installing via an installer is not an option for me. Thanks.

For about a month, I have not been able to install or uninstall certain programs


There are quite a few uninstall utilities available, with 30 day trials. One of these should fix your problem
or at least let you uninstall the old release of VoiceComputer.

VoiceComputer doesn’t install any registry settings.

If you can install on a second computer, you could copy the VoiceTeach directory (located under C:Program Files (x86)), to the C:Program Files (x86) directory on your computer.

You would then make a ‘VoiceComputer’ shortcut on your desktop of the VoiceComputer.exe utility which is located in the C:Program Files (x86)VoiceTeachVoiceComputerscripts
directory.

This should get everything going. - But, you need to repair your computer!

Chuck can help you more (but he just moved so he only has limited availability for the next week or so).

Or, we can give you a refund (send us an email) and you can try again when you get your computer fixed.