Could not start API for chrome extension

Hi,

I’m a brand-new user of the voicecomputer. I got it mainly because of the extensive numbering plans that allows me better hands-free computing. I’m already a relatively adept user of unimacro and vocola, and I use these for most of my grammars. However, since they are still lacking in hands-free options, I opted to complement everything using voicecomputer.

I’m still learning, and I was eager to try out the chrome extension. However, whenever I start up voicecomputer I get the following message “Could not start API for chrome extension”. I have installed the extension in chrome, but the command “show numbers” does nothing. I suspect this has something to do with the aforementioned error message :slight_smile:

Here’s hoping you have some suggestions.

What version of VoiceComputer are you using? (Say, Show VoiceComputer version?)

Your version of the Chrome extension is 5.55, correct?

The version is 12.79.2, and the version of the chrome extension is 0.55.5.

Hi Ron,


My version of Chrome extension is 4.92. How do I get the 5.5 version?

Gary,

Try the following:

  1. First, open Google Chrome.

  2. If you see the Red, Orange, or Yellow square for the “Numbers Engine” (Chrome Extension), right-click on it. You should see a list of options the top one being “NumbersEngine”. If you don’t, let us know, and we’ll send you a link. If you see that option, click on it. This will open a new tab with the “NumbersEngine” select screen (dialog).

  1. Note that at the right of the screen shown above you should have a Green button that reads “ADDED TO CHROME”. Click on the Settings button in the upper right-hand corner (three parallel lines). DO NOT close the screen shown above. From the settings dialog go to Tools | Extensions.

  2. Again, remembering not to close the screen above, locate the NumbersEngine in the Extensions tab and click on the trashcan to remove it. Make sure it’s completely removed and then go back to the screen above. The button at the right referred to above “ADDED TO CHROME” should now be Blue and say “+ FREE”. Click on that button and it will add the latest version of the “NumbersEngine” to your Google Chrome Extensions. Just make sure it’s set up properly and then close Google Chrome.

Note that it is necessary to close Google Chrome and reopen it before the NumbersEngine (Chrome Extension) is activated and can be used. If you have difficulty, close Google Chrome again and reopen it. Sometimes it takes more than once for the NumbersEngine to activate itself. Also, be sure that VoiceComputer is loaded in order to access the Chrome Numbers by voice command. Also, make sure that you have enabled Mouse Commands, Show Numbers Commands, Show My Number Commands, and Gmail or Google Chrome Commands in the “configure VoiceComputer | Enable or Disable VoiceComputer Commands”. Some of these commands are not necessary for the Chrome Extension (NumbersEngine) to work properly. However, all of these command sets are important to ensure that VoiceComputer’s numbers technology works properly in all cases.


If you're running unimacro and vocola, please close them and try again.

Whether or not you still get the error, please email me the VoiceComputer log.txt file.

It's located in your DocumentsVoiceComputer directory.

BTW, do you have admin or local admin rights on your computer?

Thanks!
<edited><editID>RonK</editID><editDate>2014-05-23 09:56:20</editDate></edited>

Gary,


Believe that you had one of the first test versions of the extension which was orphaned.

I just sent you the link to the extension. Once you install the news extension, it will automatically update itself.

This was helpful to me as well. Thanks.< id=“plugin0” =“application/x-dgnria” width=“0” height=“0” style=": ; : 1000">< name=“tabId” value=“22”>