ConfigVC disappears

I am trying to install Voice Computer with Dragon 15. The VC install just disappears! It gets past loading the Codec for the screen capture and then it is gone. If I try and open VC with the desktop icon the screen appears and then disappears. I have no idea what to do. I was using VC 14 with Dragon 14. I did completely uninstall VC 14 before the install of VC2017_v2-17 which I downloaded yesterday.


Rename
C:ProgramDataVoiceTeachVoiceComputer
to
C:ProgramDataVoiceTeachVoiceComputer.back

Try opening the program again.

If it doesn't work, delete the newly created
C:ProgramDataVoiceTeachVoiceComputer

then double click on
C:Program Files (x86)VoiceTeachVoiceComputervp.exe (the actual program)
VoiceComputer should open.
Next time you use the program, you should be able to start the program with the VoiceComputer icon.

If everything works, please send me the settings.ini file in
C:ProgramDataVoiceTeachVoiceComputer.back
and a screenshot of this directory structure so I can figure out what went wrong.

Thank you! The last step, opening the program worked. There was no settings.ini in the .back folder to send you. The structure was very simple. A directory called Documentation and a file VP_ErrorLog.txt Let me know if you need anything else.

Sorry, I spoke too soon. The desktop icon does not work, but I can open the VP.exe program directly as long as dragon is opened already. Please let me know what I should do next.

send me the settings.ini file in

C:ProgramDataVoiceTeachVoiceComputer