Can't uninstall VoiceComputer

I am trying to uninstall earlier VC to install 14. When I run the uninstall function on Programs I get error 1316: The specified account already exists.


Could it be one of the 11 parallel universes theorized in quantum physics?

Thanks.

Jim

Jim,


Have you tried re-installing the previous version, then have another go at uninstalling it again? I hope that my suggestion does not make the problem worse. Before that perhaps switching the computer off, then on again after a few seconds could help with the uninstall process.

Viv

Jim,

Viv hit the nail on the head. However, just to make it clearer for you, here's a more detailed explanation.

Whenever you install an application, the InstallShield wizard stores a copy of the files that and folders that were installed in the temporary folder. If this temporary folder gets deleted or corrupted, then the application cannot be uninstalled using the normal procedures in the Windows Control Panel.

In addition, what gets stored in this temporary folder is only those files and folders that were created (i.e., installed). Anything that applies to that application after install in terms of files and folders won't get uninstalled.

With VoiceComputer, unlike other applications, there are no after install issues that need to be taken care of when you uninstall VoiceComputer. For example, we keep all your VoiceComputer folders and backups. They are not uninstalled by intention, but also because of the above.

When you cannot uninstall an application, the best way to deal with this is to reinstall it and then uninstall it. This applies to all application installs and/or failures during uninstall. VoiceComputer is no different. If you simply reinstall it, then you will be able to completely uninstall it.